have a Charles Schwab Account (Checking) that NO longer shows transaction history.

It is a brokage account but should still show history like my other Schwab account.
I have deleted and recreated these accounts several times and I can't get back proper syncing.
Tagged:

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suspect you may have Simple Investing enabled on the account.  To switch the account to Complete Investing, I suggest you open the register, press Ctrl + Shift + E, choose Complete - Positions and Transactions, and select Yes and OK.

    To prevent Quicken from defaulting to Simple Investing when you add an account, I suggest you uncheck the Enable Simple Investing (positions-only) preference: select Edit > Preferences...


  • DomoSan
    DomoSan Member
    Thank you, Sherlock. Good suggestion. However, I have all my Schwab accounts on complete Investing, so this does not appear to be the issue. Thanks again :)