Quicken Mac 6.7.0 Still does not save all fields on transactions

The Notes field on splits still do not get saved even though the default and the transaction themselves say save all fields. The only workaround I have found is to duplicate the prior transaction of the same type and then edit it. 

Comments

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @mrooney  I don't see this happening. I save most of my transactions with QuickFill rules that include the Memo field and it works exactly as expected, including with splits.

    I just created a test transaction with two split lines, each with their own Note, and when I saved it with the "Save QuickFill rule" box checked and the drop-down option set to "All Fields", Quicken creates a rule which is an exact copy of the transaction, including splits and Notes in them. 

    Quicken Mac Subscription • Quicken user since 1993