Deleting old data - tried File Copy by date - but receive "File Not Copied"

I am trying to remove about 15 years of data and just keep the last five. When I go to backup (advanced), there is an option to do just that by providing a beginning date. I have tried multiple times but always get a message that "file not copied" with no explanation. Any ideas?

Comments

  • splasher
    splasher SuperUser ✭✭✭✭✭
    You need to look at Year End Copy (File menu).
    -splasher  using Q continuously since 1996 -  Subscription Quicken  -  Win11
    -Questions? Check out the  Quicken Windows FAQ list
  • Jlo
    Jlo Member ✭✭
    I tried the year end copy and that did not work either. Still get error message that "File not copied"
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Most likely the problem is with your current data file. The Copy process finds that your file has suffered some kind of damage.
    Repeat the Copy process, select "Create a copy or template", press and hold SHIFT and CTRL while you click Next. When prompted "Ignore errors that prevent file copy?" click "Yes".  On the next dialog panel do not change any "Include ..." options. You want to copy the entire file, minus damaged areas.
    After Copy completes open the file and check to see if the data looks OK, balances are still correct, etc. Use this file from now on as your active data file or use it as the starting point for splitting your data file into two parts, old archive transaction file and active recent transaction file. 

This discussion has been closed.