Investment Reconciliation after additional entries?

I forgot to reconcile my entries on an investment account after the 1st quarter. I entered the April entry and then tried to reconcile the account. The Reconcile window adds up ALL entries (4), but only displays those included in the statement date of 31 March 22. So, for example, if I earned 1 share each month, so I earned a total of 3 shares in Q1, but I also entered the 1 share income for April, the window says I have 4 shares cleared, but only 3 shares showing in the window for the Q1 date range. The window wants to enter an adjustment for the 1 share that was entered (correctly!) for April, instead of ignoring it because it's out of the statement's date range. There doesn't seem to be a way to make the April entry uncleared - it seems to be automatically "cleared" (c) just by being entered in the register.

Attached is the window I get when I try reconciliation. Note the Difference that is the amount of the April entry.

Is there any way to get this right without deleting my entries???

TIA!
TRP.jpg 178.7K
Tagged:

Best Answer

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Answer ✓
    Thanks, Jim, but the Clr column is displayed. When I click on the "c", the transaction gets highlighted but the "c" turns into "...".
    Widen the column.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    You could click on the "c" for the April transaction(s) and un-clear them, then clear them again after the Reconcile.
    QWin Premier subscription
  • Ducksoup_SD
    Ducksoup_SD Member ✭✭
    Thanks, Jim, but in the Investment register, I can't clear the "c" - I already tried. It appears as a default after you enter an Investment transaction. There is no place in the data entry window to indicate a "c" or other reconciliation designation, either.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    If the Clr column is not displayed in the transaction list (register) go to Edit > Preferences > Investment transactions and un-check Cleared status in the Columns to hide section.

    Click once on the "c" in the Clr column. It will turn into a little dropdown menu. Click on the arrow and select Uncleared.
    QWin Premier subscription
  • Ducksoup_SD
    Ducksoup_SD Member ✭✭
    Thanks, Jim, but the Clr column is displayed. When I click on the "c", the transaction gets highlighted but the "c" turns into "...". There is no option to change the Clr column entry. If I right-click, I can perform operations on the transaction, but no operation regarding the Clr column. It does not behave the same as the Banking register - hence my question. Here's a pic of what it looks like when I click on the Clr column (old acct, Reconciled "R").
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Answer ✓
    Thanks, Jim, but the Clr column is displayed. When I click on the "c", the transaction gets highlighted but the "c" turns into "...".
    Widen the column.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Ducksoup_SD
    Ducksoup_SD Member ✭✭
    Thanks, RJS!!! Who knew that if the column is too narrow, the program won't let you change the Clr value, even though the Clr change dialog box is much larger than the column??? You did! Thank you!!!
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Any time you see "..." in Quicken, it's because a string has been truncated because it won't fit in its container.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.