Password Vault password not working

I have not changed the password but when I tried to use the program yesterday to do the One Step Update, it would not accept the password vault password to start the update. There is no option to reset the password and even if I try to add/edit password, it wants the password vault password, which it won't accept. The program is unusable because I can't get anything done without the password. I did the latest up to R40.21 yesterday, and the trouble started. It has been about a week to 2 before I used it last. I have Quicken Starter edition for Windows 11.

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Contact  Q Support via the  link at the  top of this page.  Only they can help you with a lost password.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Niels
    Niels Member
    I am having the same problem. I've been using the same password for years, and I wrote it down a long time ago (and I have confirmed it). However, after the update to Rel. 40.21, Build 27.1.40.21, the password no longer works to open the Vault. I can still update by manually entering the passwords for each account, but that is a serious inconvenience.

    This is NOT a case of a "lost password." This is the 40.21 update messing up the Vault. I guess I'll have to call support. Not looking forward to that experience. :-(
  • Niels
    Niels Member
    All--there's another issue in 40.21, that might be related to the Password Vault issue. The problem is with the Caps Lock key. After turning it on, sometimes turning it off doesn't work and Quicken is seeing capital letters, even when lower-case is being typed into a check register. I tried to enter my password too many times so the Vault is locked for the time being, but if I am able I will try typing into the check register first to make sure that lower-case is actually coming out lower-case.
This discussion has been closed.