Quicken Web Connect Export no longer opens in quicken

Hi:

In Mozilla Firefox and when exporting via Web Connect from financial institution, Quicken would automatically open the file in Quicken. Now, I am forced to save the file. I have been all over preferences in Quicken as well as settings in Mozilla and cannot find an option to open Quicken vs saving file. Can anyone direct me on how to get me exports back to auto opening in Quicken? BTW....it works fine in Chrome so I am working that way today, but I would like to get this back in Mozilla. Thanks for the help. Carol

Comments

  • cthomas
    cthomas Member
    Problem has been solved - thank you anyway
  • splasher
    splasher SuperUser ✭✭✭✭
    cthomas said:
    Problem has been solved - thank you anyway

    For someone else in the future that might get this problem, what was the solution?
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Recently there was a change in Firefox which now causes this. To make QFX files downloaded with Firefox automatically import into Quicken you need to go into Firefox Tools / Settings / General. Scroll down to Applications and look for the "Quicken OFX data" item. Change it to "Use Quicken Windows".
    You may have to review this area for other file types which you download with Firefox and correct their settings, too, as needed.