CC-502 AT&T Universal card - via Citi login

It's been days since Quicken cannot connect to the server for AT&T Universal card. AT&T Universal is handled by Citi. I did not find an exisitng Community thread on this topic. Is there any understanding of the issue and/or updates?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    There is an Alert posted for this error code with Citi credit cards:  ONGOING 05/03/22 Citibank Citi Cards CC-502/FDP-102.  Perhaps what you are experiencing is related to this.
    Question:  When you say your card is connected "via Citi login", exactly which Citi login are you referring to, Citibank or Citi Cards? 
    CC-502 error codes are usually error codes for Express Web Connect connections which is the method the Citibank sets up.  Citibank's EWC connections tend to be problematic and it is not unusual for issues with it to take a long time to get fixed.
    If you are set up with Citibank's link, you might want to consider changing the connection to Direct Connect via Citi Cards.  DC is a superior and much more reliable connection method.  I use the Citi Cards set up link for all of my Citi credit cards, including the Citi AT&T Universal Mastercard.  I think you will be much happier with this connection than with Citibank.  If you do try to make this change: 
    • Back up your data file. 
    • Deactivate your AT&T card on the Online Services tab of Account Details. 
    • Go to Add Account.
    • Search for and select "Citi Cards" and follow the prompts. 
    • Be sure to Link the downloaded file to your existing account in Quicken. 
    • If there are any duplicates transactions entered into your register they will need to be manually deleted but it will be a 1X occurrence.  (Duplicates might go back as far as 3 months but it might be less than this.)
    (QW Premier Subscription: R39.23 on Windows 10)
  • GSW
    GSW Member ✭✭
    Thanks. I tried all of this and it connected at least. The Financial Institution in the Online Services tab shows Citi Cards. But it still shows as EWC. There isn't an option shown that I can select to make it "direct"
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    That's odd.  It should have defaulted to Direct Connect or at least it should give you the option to upgrade to an improved connection. 
    But you can try doing the following (it is the same process with a few additional steps...shown in bold italics):
    • Back up your data file.
    • Deactivate the account from the Online Services tab of Account Details.
    • Remove all the Financial Institution Information from the upper right quadrant of the General tab of Account Details (everything above the Contact Name field).
    • Make note of the Account Register's Opening Balance dollar amount.
    • Go to Add Account.
    • Search for and select "Citi Cards" but click on Advanced Options instead of on Next
    • Select Direct Connect and then click on Next.
    • Follow the prompts.
    • You might be prompted during this process to log into your online account to activate/authorize Quicken.
    • Be sure to Link the downloaded file to your existing account in Quicken. 
    • If there are any duplicates transactions entered into your register they will need to be manually deleted but it will be a 1X occurrence.  (Duplicates might go back as far as 3 months but it might be less than this.)
    • If the Account Register is not in balance after deleting any duplicate transactions, look at the Opening Balance to see if it matches the Opening Balance you noted earlier in this process.  If it does not match, edit the transaction so that it shows the original Opening Balance amount.
    Let me know if this helped you get set up with Direct Connect.
    (QW Premier Subscription: R39.23 on Windows 10)