update 40.21 now have no sounds in Q program

Grunder
Grunder Member ✭✭
- lost all sounds in Q - sounds box is checked - ???
never mind, I found the problem...

Answers

  • splasher
    splasher SuperUser ✭✭✭✭✭
    To help some other user in the future, what was the solution?
    -splasher  using Q continuously since 1996 -  Subscription Quicken  -  Win11
    -Questions? Check out the  Quicken Windows FAQ list
  • Grunder
    Grunder Member ✭✭
    edited May 2022
    In W 11, had to go to Control Panel / Sound (viewed as large icons, NOT category) under "View By' / Sounds tab. In the drop down box under Sound Scheme, there should be a choice of Windows Default (modified). Pick it, and all should be good. In the BIG scroll box, you can check the settings for a number of programs, one of which will be Quicken.
This discussion has been closed.