Downloaded Transactions Disappear

lazlodaddy Member ✭✭
I am using Quicken Version R40.21 Build in Windows 10 Home Version 21H1 Build 19043.1706. Recently, possibly with my latest Quicken update, I use One Step Update, and the first set of downloaded transactions I tried to access disappeared.

For example, after One Step Update completes, I see that three of my accounts have red flags indicating downloaded transactions. I select one of those accounts and the red flag disappears and no downloaded transactions are listed. The other two accounts seem to work fine.

This happens consistently and each time I use One Step Update. The last time I experienced it, I saw that my checking account had a red flag. I knew ahead of time what at least one of those transactions was. When I selected the account, the problem occurred. I checked with my bank online and the transaction I was expecting was there. I tried downloading again and the missing transaction never appeared. I closed and reopened Quicken, tried one more time and still no transaction.

Looks like a bug. Will it be fixed?


  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Maybe the transactions are sitting over in the Online Center?  Look at this article
    to see if that's the case.  The automatic entry of transactions into a register seems to be associated with this, for some reason.

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    I think you are seeing Pending transactions being downloaded. Quicken is in the process of adding this feature but it is not fully implemented yet. Don't worry about it for now.
  • saberman
    saberman Member ✭✭✭
    I have the same problem with Quicken Home, Business and Retal Property.
    >Quicken is in the process of adding this feature
    This problem is relatively new. It looks like they added the transactions downloaded alert but not the transactions.
  • COSUser
    COSUser Member
    Using R41.19, Build for Windows 10 Enterprise. I have had this problem for about a month. It is always the same supplier for a transaction that happens weekly. Problem started when I manually entered a transaction, update downloaded the transaction without matching it, I deleted the duplicate (not sure if it was the downloaded or manually entered) and ever since then I see that it needs to be accepted, try to accept it and POOF, it's gone.
This discussion has been closed.