Bill Manager > Adding A Biller > 2 out of 3 accounts show up as "auto-pay"

I am entering bills from my insurance company: auto, home & liability. Each has its own account number.
Auto went in fine - the payment is scheduled.
Both Home & Liability show up with the "(auto-pay)" under the amount due. On the company's website, I checked each account. All 3 say: "Auto pay: Not enrolled".

So why does Quicken think they are?? (Note: All 3 are set up for paperless billing, but that should not matter. Besides, this issue is not happening for the auto insurance account.)

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    DexterB said:
    I am entering bills from my insurance company: auto, home & liability. Each has its own account number.
    Auto went in fine - the payment is scheduled.
    Both Home & Liability show up with the "(auto-pay)" under the amount due. On the company's website, I checked each account. All 3 say: "Auto pay: Not enrolled".

    So why does Quicken think they are?? (Note: All 3 are set up for paperless billing, but that should not matter. Besides, this issue is not happening for the auto insurance account.)
    Hello @DexterB,     

    I am sorry to hear about this confusing 'auto-pay' designation. Thank you for asking about this here on the Quicken Community.

    Can you first confirm which release version of Quicken are you using? You should be able to check this by going to Help > About Quicken in the upper menu at the top of the screen. 

    I look forward to your reply. 

    Thank you,

    Quicken Jared 
  • DexterB
    DexterB Member ✭✭
    Hello Jared,
    I am running Quicken version R40.21 (Build 27.1.40.21)

    I did talk to Support this morning. We fixed one of the 3 accounts (Liability) by running Review & Repair. There is another one though (Homeowners) that still shows "auto-pay".
    (The bill for my Auto insurance is process.....but looks OK.)
    Thanks!
    Dexter
  • maxwelwp
    maxwelwp Member, Windows Beta Beta
    Same thing happened to me with Chase credit card accounts (2). Financial institution stated not enrolled in auto-pay but Quicken somehow decided I was so the only option available to me was check pay (quick pay not available). Removed, reset cloud data, logged out/in after cloud data reset, re-added as online biller and still didn't update from auto-pay.

    Resetting cloud data also for some reason duplicated several memorized payees and reorganized the rows of split categories in many of the memorized payees.

    “Never stop dreaming, never stop believing, never give up, never stop trying, and 
    never stop learning.”
    Quicken user since 1993
  • Quicken Jared
    Quicken Jared Moderator mod
    DexterB said:
    Hello Jared,
    I am running Quicken version R40.21 (Build 27.1.40.21)

    I did talk to Support this morning. We fixed one of the 3 accounts (Liability) by running Review & Repair. There is another one though (Homeowners) that still shows "auto-pay".
    (The bill for my Auto insurance is process.....but looks OK.)
    Thanks!
    Dexter
    @DexterB

    Thanks so much for checking back in with me and updating me about your progress. I am happy to hear that there have been some positive developments, although something still appears to be amiss with the Homeowners' account.

    If this issue continues to trouble you, or you begin noticing problems with other accounts, feel free to check back in with me in this thread. I can direct message you regarding your homeowner's account to do further research into this problem, if you so desire. 

    @maxwelwp,       

    I am sorry that you seem to be affected by a similar issue. Have you attempted to review and repair the billing accounts, as @DexterB mentioned? Save a backup by going to File > Copy or Backup File... then navigate to the Bills & Income tab and click the 'gear' icon in the upper right-hand corner, then click Review and Repair

    I look forward to hearing back from you about your results. 

    Thank you,

    Quicken Jared 
  • maxwelwp
    maxwelwp Member, Windows Beta Beta
    @Quicken Jared

    Yes Sir - did all that a couple times....

    “Never stop dreaming, never stop believing, never give up, never stop trying, and 
    never stop learning.”
    Quicken user since 1993
  • Quicken Jared
    Quicken Jared Moderator mod
    maxwelwp said:
    @Quicken Jared

    Yes Sir - did all that a couple times....
    Hello @maxwelwp,  

    Thank you for reaching out again. I am sorry that this issue is continuing after the previous troubleshooting steps were attempted.

    Where is your current active data file located? You can check this anytime by going to File > Show this file on my computer... in the upper menu at the top of the screen. Ensure that the data file is not being stored on an external drive or cloud-based storage service, as these can cause erratic behavior and even data damage.

    Provided that your data file has been saved to the computer itself, you may then save a backup and proceed through the following instructions:

      • Navigate to File
      • Select Validate and Repair File...
      • Select Validate File
      • Click OK
      • Close the Data Log
      • Close Quicken (leave it closed for at least 5 secs)
      • Reopen Quicken and see if the issue persists.
    I hope to hear back from you about your results.


    Thank you,

    Quicken Jared 
  • DexterB
    DexterB Member ✭✭
    I have an update & question...
    You may remember that I mention that the "auto-pay" flag was only showing on one of the 3 insurance company accounts. Well, now it's on two of them: Auto & Homeowners.

    I did manage to QuickPay my Auto insurance before, when it did not say "auto-pay", and that payment has gone through. It is flagged as "Successful" and has a confirmation number -- but now says "auto-pay" for the payment due in mid-August. (IF I were to delete the biller for the Auto insurance only - and then re-add it, would it affect the payment record in Quicken for my Checking account?

    I should mention that I have been using bill reminders in Quicken for years, before I decided to try Bill Manager. (I find it a little "challenging" to have two calendars - one for Bill Manager and another for everything - and will usually "link" the reminder to the biller.

    Dexter
  • maxwelwp
    maxwelwp Member, Windows Beta Beta
    @quicken Jared

    Thanks for the feedback but had already done all those things mentioned in addition to super validate in an attempt to get these to work. No errors found.

    Spoke with technical support also -- after attempting to fix with them, although U.S. Bank Home Mortgage (new experience) is on the online billers list, they finally conceded it is not available and is for something else (not sure what).

    Dug into communication for Capital One Card Services on this forum-- found articles starting in June 2019 (edited August 2021) stating not to attempt to set them up as an online biller with several entries over the years the team is working on the issue with no ETA.

    ONGOING 8/25/21 Users Unable to Add Capital One eBills/Online Billers — Quicken

    Message When Adding or Updating Online Bills With Capital One: Account is Locked (quicken.com)

    Seems for the most part online billers with quick pay is a hit and miss deal with a majority on the miss list (for me anyway).

    Would really like to use this feature simply for flexibility and security, but do not see it currently as a functional/dependable feature.

    “Never stop dreaming, never stop believing, never give up, never stop trying, and 
    never stop learning.”
    Quicken user since 1993
  • Quicken Jared
    Quicken Jared Moderator mod
    maxwelwp said:
    @quicken Jared

    Thanks for the feedback but had already done all those things mentioned in addition to super validate in an attempt to get these to work. No errors found.

    Spoke with technical support also -- after attempting to fix with them, although U.S. Bank Home Mortgage (new experience) is on the online billers list, they finally conceded it is not available and is for something else (not sure what).

    Dug into communication for Capital One Card Services on this forum-- found articles starting in June 2019 (edited August 2021) stating not to attempt to set them up as an online biller with several entries over the years the team is working on the issue with no ETA.

    ONGOING 8/25/21 Users Unable to Add Capital One eBills/Online Billers — Quicken

    Message When Adding or Updating Online Bills With Capital One: Account is Locked (quicken.com)

    Seems for the most part online billers with quick pay is a hit and miss deal with a majority on the miss list (for me anyway).

    Would really like to use this feature simply for flexibility and security, but do not see it currently as a functional/dependable feature.
    Hey @maxwelwp,  

    Thanks for getting back to me. I do apologize for this frustrating issue with Bill Manager and Capital One Card Services. 

    There is, indeed, an ongoing problem with adding bills and Capital One accounts. I wish that I could provide more information, but you have done well to investigate the Open Alert regarding this matter. 

    Thank you for your patience, and feel free to reach out with any additional questions or concerns. 

    Thanks,

    Quicken Jared 
This discussion has been closed.