Reconcile account takes over entire screen? (Q Mac)

I'm new to Quicken for Mac, but enjoying it so far with one exception. I am using a 27" iMac with Quicken and my bank statement running in split screen mode. When I click on reconcile account inQuicken, the reconcile window takes over the entire screen with a huge black border around it. I cannot get back out of the reconcile screen to access my bank statement? Not sure if this is a problem with Mac OS Monterey or with Quicken? Any suggestions?

Comments

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    The Reconcile window should be just like any other window. Is it possibly in Full Screen mode when you open the reconcile window? What happens if you press the green button at the upper left of the window, or press Command-Control-F?
    Quicken Mac Subscription • Quicken user since 1993
  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    edited May 2022
    ... When I click on reconcile account inQuicken, the reconcile window takes over the entire screen with a huge black border around it. ...
    Try this:

    With Quicken in a window and not in Full Screen mode:
    a) call up a reconcile window to reconcile an account
    b) reduce the width of the reconcile window as much as it will allow
    c) Click Finish Later to close the reconcile window.

    Now set up your split screen arrangement as you have been doing (with statement in one half and Quicken in the other).

    Call up a reconcile window on the same account as you did in step a) above.

    If this works (it does for me on my MacBook Pro 13" screen - although under rather exacting conditions as a result of the narrow physical screen), then you will have to repeat this "reduce the width of the reconcile window" procedure on each of the accounts you wish to reconcile in split screen mode. Quicken seems to remember the reconcile screen width separately for each account.
    Quicken Mac Subscription • macOS Monterey 12.6 on MacBook Pro 13" M1
  • Jon
    Jon SuperUser, Mac Beta Beta
    edited May 2022
    @lhossus I tried that & it didn't work - the reconcile window still takes over the whole screen even when it's less than half the width of the screen.

    And to be clear, I think what @[email protected]  is referring to here is tiled mode. Click & hold the green full-screen button on Quicken & select one of the tile options, then display the statement on the opposite side of the screen. When you click on the reconcile button Quicken takes over the whole screen, it doesn't stay on its side.

    A couple screenshots:



    Quicken Mac subscription. Quicken user since 1990.
  • @lhossus , You are correct in referencing the tile mode as that is exactly what I was talking about. I get exactly what your screen shots detail and can't seem to do anything about it. :(
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    I understand now. I don't use the macOS tile or split screen mode, so this didn't even occur to me. In this case, just open your statement and move it to one side, and start your Reconcile in Quicken; then you'll be able to tweak the size and placement of the two windows to do your reconciliation. (Well, it would be difficult on a 13" laptop! But on a larger screen, you definitely can.)
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.