Unable to download transactions for USAA checking account

I have spent quite a bit of time with USAA trying to regain the transaction download but have been unable to do so for probably over three months. USAA walked me through going to account list and then activating downloads. I have selected the "Get access ID and Pin" and then entered the information into the Quicken "Sign in to connect your accounts to Quicken. I then get the "Looking for your accounts at USAA Federal Savings Bank" with the spinning blue line. This never stops and the only way I can get out of it is to use task manager to end task which closes out Quicken. I have tried this repeatedly and always get the same result.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    During Add Account did you click on Next or did you click on Advanced Options after selecting USAA Federal Savings Bank?  If you had clicked on Next, I suggest you try Advanced Options, instead, and then select Direct Connect and then Next and follow the setup prompts.
    (QW Premier Subscription: R44.20 on Windows 11)
This discussion has been closed.