Incorrect Balances

Comments

  • pjfine
    pjfine Member
    My current balance and ending balance are negative and always matched what my bank states. I found about $20K of spousal support payments that duplicated. I was able to delete. I am not able to balance my checking with my credit union. This is very frustrating. What update happened in Quicken that this change
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited June 2022
    Hello @pjfine

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue with your balances being incorrect. 

    Before I can further assist you, I require some more information. What version of Quicken are you running? You can see this by navigating to Help > About Quicken. Which financial institution are you experiencing this incorrect balance with? What is the connection method with that financial institution? You can see the Connection Method by navigating to Tools > Account List > Edit > Online Services. What occurs when attempting a One Step Update or an individual account update? Are you receiving any error codes or messages? When did you begin to notice the incorrect balances? 

    Looking forward to hearing your response. 
    -Quicken Jasmine
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, you may want to review: https://www.quicken.com/support/reconciling-account-quicken-windows
  • pjfine
    pjfine Member
    Thank you for the response. I am using Version R40.21 Build 27.1.40.21 I do not connect to my financial institution. I manually reconcile my accounts. So not sure how the balance no longer match. Is there another fix?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited June 2022
    pjfine said:
    Thank you for the response. I am using Version R40.21 Build 27.1.40.21 I do not connect to my financial institution. I manually reconcile my accounts. So not sure how the balance no longer match. Is there another fix?
    If you haven’t already, you may want to verify the register is sorted appropriately and there aren’t any unexpected filters being applied:  open the register, select the Date column header (you want the small triangle to right of Date to point up) and Reset.

    If the issue persists, I suggest you compare the running balance of the account register in the current Quicken file with the running balance of the account register from a Quicken file backup saved when the account was last reconciled.  One way to accomplish this is to print the registers to text files.
  • pjfine
    pjfine Member
    Your suggestion did not work. I will continue to look for a solution.
  • Quicken Jared
    Quicken Jared Moderator mod
    pjfine said:
    Your suggestion did not work. I will continue to look for a solution.
    Hello @pjfine

    I am sorry to hear that the issue is still ongoing. Thank you for keeping in communications with us about this issue. 

    Where is your current active data file? You can check this anytime by going to File > Show this file on my computer... in the upper menu at the top of the screen. Be sure that this is located on your computer and not on an external drive or cloud-based storage service. 

    Also, you may try validating your data file by first saving a backup (you can do this by navigating to the same menu mentioned previously and selecting File > Copy or Backup File...) then proceeding through these instructions, in order: 
    1. Navigate to File
    2. Select Validate and Repair File...
    3. Select Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    If you are still noticing difficulties after you have attempted those recommendations, you may try the following:

    1. Navigate to File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Select Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    I look forward to hearing about your results after attempting these steps. 

    Thank you,

    Quicken Jared 
  • pjfine
    pjfine Member
    I tried these steps and it still didn't correct it. Is there a fix for the issue? I am super frustrated.
This discussion has been closed.