2 questions

MikeyD1047
MikeyD1047 Member
1. Is there a 64-bit Windows 11 version of Quicken?
2. Does Quickend need .Netframe 3.5 to operate on a Windows 11 64 bit computer.
Thanks

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    1: No.
    2: No, it looks like it is using 4.X (provide you are using Quicken Windows Subscription and not an older version of Quicken Windows).  I'm on Windows 11 and don't have 3.5 installed.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.