Deleted Accounts

GWIII Member ✭✭
Quicken keeps deleting an account with Ally Bank I re-add ther account and it works for a day or two and then it gets deleted again.
"CC-800 It appears thaone or moere accounts at Ally Bank have been deleted. This could happen if you have restored from a backup file. You must add the account to Quicken again. Select fix it to resolve this error. For more information,see the FAQ."
The FAQ is not helpful.


  • Sherlock
    Sherlock Member ✭✭✭✭
    Intuit continues to have difficulty maintaining the Express Web Connect connection method for Quicken.  If you are not willing to accept the unreliability of this connection method, I suggest you use the Web Connect connection method instead.  If you haven't already, you may want to review:
  • UKR
    UKR SuperUser ✭✭✭✭✭
    It might be the Sync process which is messing things up with the recreated account ...

    1) Are you Syncing to Mobile/Web?
    2) do you use the Mobile app on your smartphone or the Quicken on the Web feature?

    The Sync process has been suspected of a number of weird happenings with Quicken. Could your problem be caused by Sync?

    If you answer "yes" to the 1st question and "no" to the 2nd question, turn Sync off completely. You don't need it. The Sync process should only be used in conjunction with the Quicken app for Smartphones or the Quicken on the Web browser app. It cannot be used as a replacement for backing up and restoring your Quicken data file.

    If you answer "yes" to both questions, try to Reset Sync so that the current cloud sync file is replaced with a fresh complete copy
    Do note that a full Sync process may take many minutes to complete.

    How to reset Sync to Cloud

    • Log out of your mobile app, then do this on your desktop / laptop:
    • Go to Edit / Preferences / Mobile and Web
    • Click the "Reset your cloud data" link and follow the instructions until it is complete.
    • Now log back into your mobile app

    How to turn off Sync to Cloud for the current data file

    • Go to Edit / Preferences / Mobile and Web
    • Change the Sync radio button and set it to OFF

    GWIII Member ✭✭
    I thought that might be the problem. I run quicken on two computers, laptop and Desktop. Sync is turne off on both.
This discussion has been closed.