how do I get GOOGLE stock purchase to show up on stock investment main page. shows up on register

Options
Linerman
Linerman Member ✭✭
edited August 2022 in Investing (Windows)
shows up on entry page with other transactions, will not move over to register page with other stocks

Comments

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options
    By "register page" do you mean the Holdings view that you can click on in the Account Register?  If not, could you be more specific about what you mean?  You could take a snapshot of what you looking at and then click and drag the file to your reply here so we can get a better idea of what it is?
    If you are referring to the Holdings view: Go to Tools > Security List.  Does the stock show up there?
    If it does show up in the Security List, is the box for it in the "Hide" column checked?  If so, uncheck it.
    If it does not show up in the Security List, is the box for "Show hidden securities" at the lower left side of Security List checked?  If not, check it.  Then look for the stock in the list, again, and uncheck the box for "Hide".
    Does the stock now show up for you?

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    edited July 2022
    Options
    Linerman said: shows up on entry page with other transactions, will not move over to register page with other stocks
    Not following your wording .....
    --> Account --> Holdings --> is it listed ?
    --> Tools --> Security List --> click on GOOGL --> does it show the holdings/accounts in the top "transaction history" ?
    and what menu flow for .... Stock Investment Page ?


  • Linerman
    Linerman Member ✭✭
    Options
    Regarding google not showing up on stocks on hand. I have applied the suggestions by Ps56k2 and boatnmaniac. And still same results. I can go to holdings it is there. I can go to transactions it is there. I can go to investing page screen and it is not there. However when I go to reports and print out portfolio value it magically prints out. Even though not on screen on investing portfolio page. Strange. Actually NVIDIA does not show up either. I have added created stocks that I do not own and they show up.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options
    In the Investing > Portfolio view, click on Customize and then the Securities tab. Make sure GOOGL is selected.

    If you want to see GOOGL in multiple Portfolio views, you need to select it in each one.
    QWin Premier subscription
This discussion has been closed.