Problem with One Step Update

When I tried running one step update a few minutes ago, it gave me a message that I needed to update a password in one of my checking accounts. I clicked on it, and the message simply disappears. Went to password manager and tried to update the password and kept getting a message saying the bank could not use that password.

So, I tried running one step update with that bank excluded, and still get the message to update passwords but now no account was specified.

Bottom line< I could not get one step update to run. Is there a problem at Quicken's end?


  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Since you have a password in the Password Vault it seems like the bank (what bank?) is using Direct Connect for downloading into Quicken?  If that's the case it seems more likely that the problem is at the bank's end.
    As far as you can tell, has the bank changed their password requirements, or made some other change - like requiring you to "authorize" third-party access to their site - that might be the source of the problem?  You might try calling the bank and asking them that question.  (Front-line service reps are often pretty clueless, so try and talk to their "Quicken IT guy" if one is available.)
    The other, more widely used, downloading method is Express Web Connect and that method requires Quicken (the company) to write a unique script (program) to log into your account and the bank and find the needed information.  If that was the downloading method I'd be more inclined to think it was a Quicken problem.
  • cam10blk
    cam10blk Member
    edited July 2022
    [Removed - Disruptive] why is one step update not downloading transactions. please dont say it is the banks fault. I have not been able to get one step update to work for a month. im not to sure what to do cant call because it wont give a phone number, but it does tell you there is a 6 minute wait, for what untill the number is displayed. Been with quickens for about 8 years i think never had any problems until this year WHY!
This discussion has been closed.