My mortage principal payments do not show up in a cash flow report

terrylou9
terrylou9 Member
edited September 12 in Reports (Windows)
The interest and escrow display, but I can't figure out how to get the principal payment to show. In the report settings I've selected the account. Any suggestions?

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    The payment of mortgage principal isn't a "Category" as Quicken defines that term, it's a "Transfer."  To get a Transfer to show up as a line item on the report the loan Account has to be selected as a "Category"  and you have to allow the report to include certain transfers.  You do this by customizing the report.
    Generally you'd have the loan Account selected as a Category under the Category tab, not have the loan Account selected as feeding information to the report under the Accounts tab, (all the information is coming from your checking Account), then enable transfers under the Advanced tab.  In this example:
    I have selected "Exclude self-transfers selected under the Advanced tab.
    You might have to play around with this a bit as, depending on how you have things set up, you might see other transfers showing up in the report that you don't want included. 

This discussion has been closed.