Chase - Program Freezes when Attempting to Update

13»

Answers

  • Bob.
    Bob. Member ✭✭✭✭
    Happens with all pop-up blockers and ad blockers etc disabled. Good idea, but not the issue.
  • I am still having this Chase problem. Has anyone heard anything from Quicken about when it will work again?
  • jgahan1978
    jgahan1978 Member
    I still have the same problem. I submitted a problem via the application.
  • TravelnMan
    TravelnMan Member ✭✭
    edited August 2022
    I'm also having the same issue as those above. When using the Tools/New Account process to link existing accounts, the Chase authorization process for account linking does not complete and I have to cancel out. I was able to download Chase transactions from Chase site using web connect, however this is more cumbersome than the former Direct Connect method. This issue is very similar to the transaction download problems after Schwab changed their connection method several months ago. It was ultimately solved which I hope occurs with Chase-Quicken too.
  • Matt_Hickmott
    Matt_Hickmott Member ✭✭
    Thank you, GlennVT !!! That got me a lot farther. Problem I always run into is that after disconnecting and reconnecting the accounts to the bank, Quicken decides to update my opening balance throwing everything off, and it created duplicate transactions for the last three months. I've gotten in the habit of dumping the account data into a spreadsheet before and after connecting accounts so I can see what's their changing and correct it. I also added a memo to the opening balance to confirm that it reset to the original value.
  • mellowv66
    mellowv66 Member
    This is ridiculous!! In the 25+ years of using Quicken, I have NEVER fooled around so much in trying to get this to work!!! I am experiencing the same issues that many of you have listed. I have attempted the fixes in getting my accounts linked but get the same 'We'll be back shortly'. I am a programmer by trade. Using 'work arounds' is common until it is fixed. But this update is full of bugs!!
  • Procopio
    Procopio Member ✭✭✭
    I don't understand why people tell us their occupation and how long they have been using Quicken. Does that make the situation worse? More pitiable? No, it just makes them sound like an entitled brat.

     - procopio
    19 years on Quicken, accountant by trade
  • David Hurlburt
    David Hurlburt Member ✭✭
    Wish I had known about this before I did THIS: I changed all my financial passwords, including my Chase accounts. Quicken was NOT accepting the new password I created (and verified multiple times through web-browser). So...I then deactivated the online system with the intent of reactivating. Now, when I go to "account list" and open up the dialog box for either my checking or my credit card, and go to 'online services' tab and click the 'set up now..." button, Quicken goes "ghosted" (greyed out) and spins for hours. I've killed the app and tried multiple times but nothing is working. I assume this is some sort of Server bug, but...I have no data to know what to do next. It just hangs/gets stuck and I have to open up Window Task Manager and kill the app. I've rebooted multiple times, too.
  • David Hurlburt
    David Hurlburt Member ✭✭
    and...wish had read alllllll the comments prior to me submitting the one above. Someone provided the "Go to Tools> Add account> " method and it launched the web-browser linking method that allowed me to successfully relink my chase accounts. Many thanks community!
  • jpedi
    jpedi Member ✭✭
    Adding as if it was a new account got me a message that said I had to sign in to Chase and use their authorization form. The link took me to a blank screen, no form. Got out and signed in to Chase and there is no such form, the application wanting authorization (Quicken) has to initiate the request. We are being led around in circles.
  • TravelnMan
    TravelnMan Member ✭✭
    Problem with Chase account re-linking and transaction downloads seems to be fixed. On 8/26, I selected Tools/New Account and Chase. Signed into Chase site and checked the boxes for accounts I wanted to authorize for transaction download to Quicken. Was redirected back to Quicken where I verified the existing Chase accounts were properly linked to Quicken accounts and the recent transactions were downloaded. I did note that on both Chase accounts, a beginning balance transaction was created as the first entry. It was an incorrect entry and caused a mismatch to the actual current balance. I deleted this initial transaction entry and reconciled the recent transactions and all was correct. Today (8/27) I performed a One Step Update and all downloads worked as expected. Kudos to Chase or Quicken, or whomever corrected the problem!
  • > @"Quicken Anja" said:
    > Hello All,
    >
    > Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.
    >
    > We have forwarded this issue to the proper channels to have this further investigated. However, we request that you please navigate to Help > Report a problem and submit a problem report with log files attached in order to contribute to the investigation. While you will not receive a response through this submission, these reports will help our teams in further investigating the issue. The more problem reports we receive, the better.
    >
    > We apologize for any inconvenience in the meantime! Thank you.

    When I try to report the problem from the quicken app it says it is unable to send the report
  • voyagr7
    voyagr7 Member ✭✭
    > @GlennVT said:
    > contacted chat support and they helped me fix it! W/ account deactivated -Go to Tools> Add account> Chase - signed in and then it linked to my existing account.

    THIS WORKED FOR ME AS WELL! I too had the same original problem as "Neutro". The Add Account function eventually leads to a window that offers "Link to existing account".
  • betababe
    betababe Member ✭✭
    Actually managed to get my Chase accounts set up but have struggled over a number of others, including Citibank and Capital One--my workaround was to do a download from the website, creating a Webconnect link. Unfortunately the "enhanced connection" offer created yet ANOTHER gray out crash requiring Task Manager to close. What a nightmare this whole thing has been! STILL not 100%.
This discussion has been closed.