Upgraded Chase connection saga

Stu Member ✭✭✭

So I get the email from Quicken announcing a new connection method with Chase Bank.  I reviewed the Quicken notice that said I should expect a window to pop up at some point saying "Your financial institution connections need an update" (Quicken for Windows).  Fair enough.

However, before seeing anything like this, the Chase Bank choice disappears from my One Step Update window.  Surprisingly, even so, when I did an OSU, my Chase accounts received transaction updates.  Huh?  Never mind, let me go to my Accounts list in QW and see what Online Services is now showing for Chase.  It says I'm still connecting to Chase using Web Connect, BUT, a notice is in that window saying: "Your Financial Institution supports an improved connection method.  Click here to find out more and get set up".   Yeah!  Maybe this is a substitute for the pop up window Quicken said I should have seen regarding this new method.

OK.  So I click on that.  Oops.  Quicken freezes.  Force quit and restart.  All part of life's rich pattern, I guess...

Rinse and repeat. This time I'm taken to a window "Activate One Step Update.  Chase needs you to authorize your accounts - Sign In".  This takes me to a CHASE login window in a browser: "How to Connect with Quicken".  So far so good. We go through a few windows - still on the Chase web site and end up with "Your accounts have been authorized successfully!" (maybe the exclamation point is there because it isn't always successful?). "...You will now be redirected back to Quicken".  No button or anything to click on - just wait... and wait... and wait.  I am not redirected back to Quicken.

So I go back to my Quicken window manually, which is now saying "Sign in to Chase Bank failed.  Try again - sign in".  Rinse and repeat.  Same result, again via the Chase web site.  Next time, I use the 'Back' button in the Quicken window.  This just takes me to the standard "Add Account" in Quicken.  So I would just rinse and repeat.  Forget that.

OK,  patience.  Maybe my Chase account has been upgraded but it just failed to tell me. Let's go to Account details>Online Services in Quicken and see.  Nope.  Still Web Connect.

Let's try OSU again.  Nope. Chase still doesn't show on the list of FIs.

Let's try doing a transaction update from the Chase account check register in Quicken.  Oh n-o-o-o-o.  When doing this it takes me direct to the CHASE web site welcome page where I see no choices for updating Quicken transactions without doing a new login and navigating to the download page...

Meanwhile, I'm getting numerous emails from Chase saying: 

"You've agreed to share data with Quicken

Quicken will access your account information securely, so you don't need to share your username and password."

Yeah, right...

It just doesn't work.

.... and this is supposed to be an improved connection method?


  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    BTW - you keep mentioning "Web Connect" which is a manual downloading from the Chase website,
    and is very different than "Express Web Connect" which is used with One Step Update, which you also mention...

    QWin Deluxe Subscription - sticking with R47.15 - Win10

  • Stu
    Stu Member ✭✭✭
    The Chase account was changed from Express Web Connect to Web Connect without any action on my part several days ago.  Clearly this was also the time at which Chase disappeared from my OSU list.

    This does not explain why an OSU I did yesterday resulted in several Chase transactions being downloaded - even without Chase appearing on my OSU list.
  • broadrmp
    broadrmp Member
    I'm having a similar problem.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    My guess is this what happened.  You had your accounts setup for Express Web Connect.  Express Web Connect is no longer a valid connection type for Chase, only Express Web Connect +.  So, I will bet that when Chase flipped the switch between the two Quicken made an attempt at converting, but got stuck in some strange mode.

    Note the behavior is different if you have been originally using Direct Connect.  In this case they have yet to full pull the plug on it so one can "follow the very vague instructions" to do the switch over.

    My guess at a fix would be to deactivate all your non investment Chase accounts, and then reactivate them which should take you through Express Web Connect + reactivation process.
    This is my website: http://www.quicknperlwiz.com/
  • Stu
    Stu Member ✭✭✭
    Thanks, Chris.  That sounds like a rational cause of my problems and your suggestion to deactivate and reactivate also sounds like a rational solution.

    Sadly, however, QW seems not to like that workaround.  I deactivated the account online services successfully but on attempting the reactivation, QW freezes with a grey window overlying the account pane and I have to force quit QW.

    Rinse and repeat, this time trying to set it up from the check register.  Same result, frozen QW.  Now I don't even have Web Connect.  Rinse, repeat.  I tried going through the online activation for a different account and that seemed to be ok so the only damage appears to be with the Chase connection.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well, others are reporting the frozen screen.

    Maybe something in that thread might help.

    This is my website: http://www.quicknperlwiz.com/
  • Stu
    Stu Member ✭✭✭
    Thanks again.  The solution described in the thread you referenced did work.  Went to Tools>Add Account and into the Chase web world.  Although Chase already had my account registered for online services, this time it DID redirect me back to Quicken (having failed before) where I could then relink the connection to my existing account.

    The only puzzling thing is that in doing so, it said it had downloaded all transactions for the previous 86 days.  Not so.  It actually downloaded a random 10 transactions from the same period.  No problem as I could just delete them before they got into the register as duplicates.

    Success.  The account pane now shows Express Web Connect + as the connection method.
  • cesarvinocur
    cesarvinocur Member ✭✭
    edited August 2022
    Same issue... but this resolution did not work. Added the account at the activation process as discussed, but was not allowed to link to my existing Chase account, only allowed to create a new Chase account, so ended up with two Chase accounts in Quicken. I have tried to move all my transactions from the old into the new... all transfers (which are hundreds...) deleted in the process. Restored my backup with the "old" Chase connection method which for now still works.

    Update: Finally able to get the EWC + by resetting the connection method for my Chase Account. Reset allowed me to link the existing account (showed up listed as accounts to link)
This discussion has been closed.