EWC Chase prompt didn't work

Debwebbie
Debwebbie Member ✭✭
I've tried twice to follow the prompt to switch to the new download method using EWC for Chase. I answered all the questions and got to the page where my account is selected and linked. Yet when it says I'm authorized then takes me back to Quicken, I just get the status box which says "there is a problem downloading transactions for this account." Now I cannot download transactions at all. Please advise.

Best Answers

  • dwchapmanjr
    dwchapmanjr Member ✭✭✭
    Answer ✓
    @Debwebbie - I got this working by doing a connection reset (which would fail) and then reconnect, for each account. Order of operations seemed to matter.

    When done the connection type changed to "Quicken Connect (FDP_WSI_OAUTH)".

    All my accounts work now.
  • dwchapmanjr
    dwchapmanjr Member ✭✭✭
    Answer ✓
    @Debwebbie - I also got an error after doing a connection reset.  The trick for me was to do a reset and then click the reconnect after.  Where it shows Quicken Connect, click on it, it should reveal the true type in parenthesis.  Mine said OTHER or UNKNOWN but then changed to FDP_WSI_OAUTH after it worked.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    Debwebbie said:
    I've tried twice to follow the prompt to switch to the new download method using EWC for Chase. I answered all the questions and got to the page where my account is selected and linked. Yet when it says I'm authorized then takes me back to Quicken, I just get the status box which says "there is a problem downloading transactions for this account." Now I cannot download transactions at all. Please advise.
    Hello @Debwebbie

    I am sorry to hear about this problem with reconnecting accounts. Thank you for speaking with us about this here on the Quicken Community.

    First, have you enabled pop-ups in your browser when you are running through the steps listed in this Support Article? If you require more information about enabling pop-ups, you can consult the FAQ linked here.

    Let me know if you have any other questions or concerns, and I look forward to working with you on this issue further, if necessary. 

    Thank you,

    Quicken Jared 
  • Debwebbie
    Debwebbie Member ✭✭
    I actually had read the support article you mentioned, but I'm a mac user, so I skipped reading the instructions for the Windows users, which is where the comment about enabling pop-ups appears . . . So I will need to go through the steps again (this will be the fifth time) with pop ups enabled for Chase? I forgot to mention that I have received identical emails from Chase each time that I have gone through the step--"You have agreed to share data with Quicken."
  • Debwebbie
    Debwebbie Member ✭✭
    Jared, I tried with pop ups enabled and got same exact result. After the steps its says I've authorized successfully, but the status window still shows the same message as above.
  • dwchapmanjr
    dwchapmanjr Member ✭✭✭
    edited August 18
    I got the same prompt this morning. Converted, browser and quicken said successful yet quicken is complaining "There is a problem downloading transactions for this account." - I tried reconnecting an account, successfully went through the process and no dice.

    In quicken for the connection type it says "Quicken Connect (UNKNOWN)"

    Running Quicken Version 6.8.3 (Build 608.44884.100) and its the latest I have available. Wondering if there's a pending release to enable the new EWC+
  • Quicken Jared
    Quicken Jared Moderator mod
    Hello @Debwebbie and @dwchapmanjr,  

    Thanks so much for continuing to work with me on this issue, and for providing more detail about your results with the earlier recommendations. I do apologize that these issues are continuing even after pop-ups are enabled.

    If you are experiencing the same issues with downloads and One Step Updates after enabling pop-ups, I recommend reaching out to Quicken Support using the information provided in this link. They will have unique tools and resources at their disposal that will enable them to better assist you in this matter.

    Feel free to reach out with any other questions or concerns you may have.

    Thank you,

    Quicken Jared 
  • dwchapmanjr
    dwchapmanjr Member ✭✭✭
    Will open a support ticket when possible but interestingly I got 2 out of my 5 chase accounts to show up by doing a reset connection.
  • dwchapmanjr
    dwchapmanjr Member ✭✭✭
    Answer ✓
    @Debwebbie - I got this working by doing a connection reset (which would fail) and then reconnect, for each account. Order of operations seemed to matter.

    When done the connection type changed to "Quicken Connect (FDP_WSI_OAUTH)".

    All my accounts work now.
  • Debwebbie
    Debwebbie Member ✭✭
    @dwchapmanjr
    Thanks for the idea. I appreciate you trying to help me out. I had also tried a reset which didn't work. I've received a total now of 6 emails from Chase saying I've agreed to share data with Quicken This seems like a Quicken problem. I also am running Q Deluxe 6.8.3 and my connection type is currently showing Quicken Connect. I only have one account with Chase.
  • dwchapmanjr
    dwchapmanjr Member ✭✭✭
    Answer ✓
    @Debwebbie - I also got an error after doing a connection reset.  The trick for me was to do a reset and then click the reconnect after.  Where it shows Quicken Connect, click on it, it should reveal the true type in parenthesis.  Mine said OTHER or UNKNOWN but then changed to FDP_WSI_OAUTH after it worked.
  • Debwebbie
    Debwebbie Member ✭✭
    edited August 19
    Thank you @dwchapmanjr. I tried again, doing the reset followed immediately by the reconnect after the failure and my transactions downloaded!
This discussion has been closed.