Fidelity 401k Showing Cash / Double Amount

Harsh D
Harsh D Member
After reading the forum it appears the issue in the subject line is a known issue. The suggested solution is use Complete investing mode instead of Simple investment mode.

My question is how do I change the investment mode?

Best Answer

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Answer ✓
    Click on the account in the left sidebar and select Accounts > Settings or click the Settings (gear) icon (on the right side above the graphs in Portfolio or Dashboard view; in the bottom toolbar on the right in Transactions view). Investment Tracking method is on the Details tab. The option you're looking for is called "Detailed (positions and transactions)".
    Quicken Mac Subscription • Quicken user since 1993

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Answer ✓
    Click on the account in the left sidebar and select Accounts > Settings or click the Settings (gear) icon (on the right side above the graphs in Portfolio or Dashboard view; in the bottom toolbar on the right in Transactions view). Investment Tracking method is on the Details tab. The option you're looking for is called "Detailed (positions and transactions)".
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.