Auto Enter Bills not working

I have the windows subscription version of quicken. I set up a manual bill to auto enter the transaction 0 days in advance. The "use only business days" is not checked. But quicken isn't entering the transaction and it shows overdue on the bills & income tab.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Let's do a couple of experiments.

    If a bill is showing as Overdue and you click on Enter, does the Reminder get recorded in your register?

    If you set it to auto enter 1 day in advance, does the auto enter work correctly?
    QWin Premier subscription
  • mborda
    mborda Member
    I didn't see an option to click enter. But when I refreshed the account, the charge was showing on my account and was matched to scheduled bill. Which leads me to my question....For manual scheduled bills, does quicken wait to see the charge when the account is updated before entering in the register? I thought it would record to the register regardless.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited August 30
    The option to click Enter for a reminder is in the list of upcoming Reminders on the Bills & Income tab and also on the Reminders tab at the bottom of the account's register, when you click on the Reminder. If you are using Bill Manager or Bank Bill Pay, it will say Pay instead of Enter. If you have any earlier reminders for that payee that have not been accepted or skipped, there will be no Pay or Enter option, you must accept or skip the earlier transaction first.

    When you say "refreshed" or "updated" you mean "ran a One Step Update", right?

    For Reminders that are set to "Auto enter", Quicken does not wait for you to run a One Step Update. I am not sure exactly what triggers it, but the pending transaction should disappear from the list of Reminders on the Bills & Income tab and appear in the account's Register.

    It is possible there is an issue if you set the auto enter to 0 days in advance, that is why I suggested trying setting it to 1 day in advance.
    QWin Premier subscription
  • mborda
    mborda Member
    Thanks for your input but I'm not experiencing anything you describe.

    Re: "option to click enter for a reminder is in the list of upcoming reminders on the bills & income tab" - I still don't see that option. Within the option column of the tab, there is only an "edit" button which simply takes me to my reminder setup. There is also a drop down next to the edit button, and the options I have are 1) Pay with bill manager, 2) skip this once and 3) delete this instance and all future instances.

    I also don't see a reminder tab within the account's register.

    As a test, I set a Sept 1 bill to auto enter 2 days in advance (Aug 30). I made this change yesterday (Aug 29). When I go to the bills & income tab today (Aug 30), the transaction has not been auto entered and instead has a "due soon" message. And once again, I have no button, or option to enter the transaction. I can only edit, or perform one of the 3 actions I mentioned above.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Do you have overdue reminders for this payee? That would explain why you don't see the Enter or Pay options. You must accept or skip earlier reminders before you enter or pay new ones.
    QWin Premier subscription
  • mborda
    mborda Member
    I do not have overdue reminders for this payee. The "due next on" date is 9/1/22. And I have it set to auto enter 2 days in advance (which is today), but quicken has not recorded it to the register. Nor do I have the option to click enter. I can only edit or select one of the three options above.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    You might try deleting and re-creating the reminder to see if that fixes it.
    QWin Premier subscription
  • mborda
    mborda Member
    I tried creating test (fake) bills. On the bills & income tab, I select "+" then "manual bill". After inserting my pay to information, I entered 9/1/2022 as the due next on date. I entered my amount and account. Under optional settings, I selected automatically enter the transaction 1 days before. I did this all on Aug 30th.

    Quicken neither auto entered the transaction in the register 1 day before (Aug 31) or the day of (9/1) and it shows as overdue on the bills & income tab. Once again, I have no option to click "enter" - only "edit" and the three options I mentioned above.

    I've also had other "real" bills clear the bills & income tab only when I perform the 1 step update and the transaction is downloaded and matched.

    In conclusion, it seems my bills will only record in the register when able to match to a transaction during the 1 step update. And I want them to auto record regardless of whether the one step update is performed. This is peculiar.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't done so already, please try the following actions:

     

    Validate and Supervalidate instructions

    First save a backup file prior to performing these steps

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 30 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Supervalidate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 30 secs)
    7. Reopen Quicken and see if the issue persists.
  • TimothyB
    TimothyB Member ✭✭
    This is the typical answer you'll get from tech support. The solution I've found is to go into Edit-> Preferences -> Navigation. Under the Bills, Income & Transfers header you'll see a check box to combine the three categories. When ever my transactions fail to auto enter I go to this location and check or uncheck the box. For me this enters any of the auto transactions that were stuck. I have to do this frequently and would classify it as a bug that needs fixing.