How do I stop the popup about Chase? (Q Mac)

Gapeech123
Gapeech123 Member
I don't have any Chase accounts. I am getting multiple popups each day about updating my Chase accounts, even when Quicken isn't open. How do I stop them?

Best Answer

  • mljacobs
    mljacobs Member ✭✭
    Answer ✓
    I had the same problem on my 13" MacBook Pro. After reading this post I realized the "Remind me later" checkbox was not being displayed because it was hidden below the bottom of display and I was unable to scroll the message up to access the checkbox. Maximizing the popup window briefly displayed the checkbox but it would again disappear below the bottom of the window.

    To resolve I closed Quicken then opened MacOS Preferences > Displays > select the Display button then select Resolution. Select a smaller text size. Reopen Quicken, you will see the "Remind me later" button at the bottom of the popup window.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Gapeech123,

    Thank you for reaching out to the Community with your question.

    In order to better assist you further, could you please provide a screenshot of the pop-up you described above? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Thank you!
    -Quicken Anja
  • Gapeech123
    Gapeech123 Member
    Hi, thanks for responding! It started yesterday…I've attached a screen shot.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the screenshot! 

    While I don't see it in the screenshot you provided, there should be a Remind me later checkbox on the bottom-left of that window that you can uncheck. Other users have reported that they got the box to show by either maximizing or re-sizing the window.

    I hope this helps!
    -Quicken Anja
  • mljacobs
    mljacobs Member ✭✭
    Answer ✓
    I had the same problem on my 13" MacBook Pro. After reading this post I realized the "Remind me later" checkbox was not being displayed because it was hidden below the bottom of display and I was unable to scroll the message up to access the checkbox. Maximizing the popup window briefly displayed the checkbox but it would again disappear below the bottom of the window.

    To resolve I closed Quicken then opened MacOS Preferences > Displays > select the Display button then select Resolution. Select a smaller text size. Reopen Quicken, you will see the "Remind me later" button at the bottom of the popup window.
  • Gapeech123
    Gapeech123 Member
    This fixed it! Thanks!
  • Quicken Anja
    Quicken Anja Moderator mod
    @Gapeech123 Thanks for the update! Glad to hear that worked for you.
    -Quicken Anja