Chase Migration

viddavisda
viddavisda Member
On my Mac desktop, when I try to upgrade my Chase account(s) Quicken asks me to sign in. When I click on the link it opens my browser, I enter the credentials and get a screen that cycles endlessly. The instructions to update Quicken from the Chase website are useless also as they reference links to AccountSafe which cannot be found. When does this migration need to be completed, and when will it work?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    The same thing happened to me when I first tried to convert my Chase credit card to the new connection method.  In my case, I found out that my browser (Firefox) was in some way not compatible with the conversion process.  I changed my default browser to MS Edge and the conversion process worked really well.  I'm guessing you don't have MS Edge but you might want to try using a different default browser to see it that resolves the issue for you.
    (QW Premier Subscription: R42.21 on Windows 10)
  • viddavisda
    viddavisda Member
    I am a Mac user. Safari and Chrone both did not work.
  • Damiang
    Damiang Member
    Yes this is frustrating - have to keep repeating the process every time I open quicken. Please fix
  • Quicken Jared
    Quicken Jared Moderator mod
    Hello everyone,

    I do apologize that you are being affected by this problem with an unresponsive screen after entering your credentials when trying to migrate your accounts. Thank you for bringing this matter before the Quicken Community.

    If you are still noticing this even after attempting the process through different browsers, I recommend reaching out to Quicken Support with respect to this issue, using the information provided in this link. They will wish to document this problem further, and they will have unique diagnostic methods and tools at their disposal with which they can further troubleshoot this problem.

    I hope that is helpful, and feel free to reach out with any other questions or concerns you may have.

    Thank you,

    Quicken Jared 
  • viddavisda
    viddavisda Member
    What browsers work? I’ve tried Safari and Chrone on a Mac. If the browser is the issue, then this is a sorry piece of programming Safari and Chrome being two of the main browsers used.