Is there a way to speed-up accepting downloaded transactions into transaction list?

Is there a way to speed-up accepting downloaded transactions into transaction list? At present I have to painfully accept each transaction, select Lot identification and wait for Quicken to process before accepting the next one. I do want to review downloaded transactions to revie what activity has taken place.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    AFAIK, ...
    • Sell transactions need to be reviewed individually and assigned to the desired lots.
    • The rest of the bunch can be controlled by the Auto accept settings (see below)

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.


  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I don't really recommend automatic transaction entry mode for investment accounts even though I use it for banking accounts.  It has some nasty bug in it.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • JawadKhaki
    JawadKhaki Member ✭✭
    I do not want automatic transaction entry mode.

    It is the sell transactions entry process that I want speed up.

    Rather having to go through each one individually, I want to see new transactions all at one and then accept them all at once rather than manually labor and suffer the excruciating slow acceptance of each transaction by Quicken.

    I am quite happy to specify how lot assignment ought to work, e.g., first in first out and it can be applied to all.
  • JawadKhaki
    JawadKhaki Member ✭✭
    I see a setting that might help. "Lot Assignment when "Automatically Add Transactions" is Off. Let us see if this does the trick.