AIG is not updating, again

When I try to update my AIG/VALIC account all I get is an update window with a blue bar circling around and around. I have tried the suggested fixes/repairs in other discussions earlier this year. I left the program running overnight, thinking it could take a while, no joy. But, I have a feeling Quicken is not even accessing AIG as I have purposefully used the wrong password and not received an error of wrong username/password. I have tried making a new account, no errors. Started a new Quicken file with AIG as the only account, no error windows, nothing. To exit the program I have to go to the task manager and shut down the Quicken process. The system is fully updated Windows 10 Professional with subscription service Quicken. Any suggestions????

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    • Check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
      If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access
    • Have you recently enabled a VPN?
      If so, this might be the problem. Try turning the VPN off and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
      Quicken needs to be able to establish outbound Internet connections for the program to work, e.g., in McAfee Firewall,
      one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
      If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
      Click the Advanced tab.
      Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
      Turn off "Use SSL 3.0"
      Click Apply. Reboot.
    • If all else fails: Try rebooting your network router. When done reboot your PC
This discussion has been closed.