Exporting my budget to a CSV file

timjet
timjet Member ✭✭
When I try to export my budget to a CSV file or any other choice, it does export a file but the file is 0 in size. And for some strange reason after I export the file, quicken automatic shuts down.
How do I export my budget that I can read in an excel format?

Best Answer

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Answer ✓
    I suggest going to Reports > Spending > select either Historical Budget or Current Budget.
    At the top right of the report you will see several icons.  Click on the one for Export (circled in red in the picture below...or hover the cursor over them to find the one for Export and then click on it).  Then you can select the command to export the report to Excel.
    Did this answer your question?

    (Quicken Classic Premier Subscription: R54.16 on Windows 11)

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Answer ✓
    I suggest going to Reports > Spending > select either Historical Budget or Current Budget.
    At the top right of the report you will see several icons.  Click on the one for Export (circled in red in the picture below...or hover the cursor over them to find the one for Export and then click on it).  Then you can select the command to export the report to Excel.
    Did this answer your question?

    (Quicken Classic Premier Subscription: R54.16 on Windows 11)

  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    In the current budget report, you can also try to use the print dialog and export to a tab delimited (excel compatible disk file).  Then, open the exported file with excel.   I use this approach as it preserves the category / subcategory indents when brought into excel.  From there I run a macro to further format the report.   Does this alternative help?




  • timjet
    timjet Member ✭✭
    The first option did work, by exporting from the reports tab and using current budget. However the second option did not work, by exporting from the print icon. It does save a file but the contents of the file are 0.
This discussion has been closed.