Schwab Equity Awards account no longer syncing

ccottrell
ccottrell Member ✭✭
I can no longer sync or add my Schwab Equity Awards account to Quicken. A have been syncing for a while, but recently started seeing the message saying I need to reauthorize. However, when I go to reauthorize, the Equity Awards account is not in the list:

See image.png

When I look at the security settings at Schwab, the Equity Awards account shows as available:

See SchwabSecuritySettings.png

Since this worked before, it seems like a recent change to Quicken is causing this issue.

Any help is greatly appreciated!

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    "but recently started seeing the message saying I need to reauthorize."
    I'm puzzled about that.  The "reauthorize" message typically is associated with the EWC+downloading method, but Schwab switched over the EWC+ back in 2021, so I don't know why you'd be getting the message now.  Has the message been specific to this account, or does it seem to refer to all your Schwab accounts?  And I take it that in the process of reauthorizing that within Quicken you can associate your other accounts at Schwab with existing Quicken Accounts but the although Quicken "finds" the account at Schwab the Equity Awards Account is not included in the drop-down list of Accounts that the Schwab account might be matched to?
    With only the one account affected it could be that Schwab has made a change on their end to the Equity Awards system and not communicated that back to Quicken.  From Quicken's viewpoint this is just another account at Schwab so I'd think all of the accounts should be affected if the problem resided in the program itself.
    I think the first thing to do would be to call Schwab, ask to speak to one of their "Quicken" IT guys, explain what's going on here and ask if they've made any changes that might be the cause of the problem.  After he/she says "No" (most likely) then get in touch with Quicken Support directly.
  • Ted D
    Ted D Member
    +1
    I am also experiencing similar symptoms with Fidelity full View and the Schwab Equity Awards account. I am guessing a change on the Schwab side of things.
  • Jim Douthit
    Jim Douthit Member ✭✭✭
    I am having the same problem the Schwab Equity Awards. I talked to Schwab TS and they walked me through allowing 3rd party to the account but that did not change anything. I have been downloading that account for at least 10 years and a couple weeks ago it stopped. Got the same  message as mentioned above. Schwab TS was not help. There are numerus threads on this site about download problems starting about 9/22/22. I believe the problem is with Schwab because when you try to link the account it does not show up on the acct list when logging into Schwab. 
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    @ccottrell never responded to my questions, so maybe he figured out the problem and never came back. 
    I'd advise a conversation with Official Schwab Support.

  • ccottrell
    ccottrell Member ✭✭
    @Tom Young I never responed to your question because I was waiting for a notification that someone responed, but never got it :) To answer your questions:

    1. I I saw the reauthorization message for my rollover IRA and Investor Checking accounts
    2. Quicken does not find the Equity Awards account. The Schwab security settings show that it is available and linked to Quicken, but when I use Quicken to reauthorize, or now add the Equity Awards account, that account does not show up in the list of authorized accounts. All other Schwab Accounts show up.
    3. If this is due to a change on the Schwab side, then I expect Quicken to be an advocate for their customers and work with Schwab to fix the issue. This is exactly what I do when a third party changes an API or protocol that impacts the tool that I am working on. I do not rely on my customers getting that third party to fix the issue since all they want is for the tool I provide them to work.

    #3 is the part that frustrates me. Quicken has never had great customer support, but it has definitely gotten worse.

    @Jim Douthit, this issue began for me sometime after July since my last downloaded transaction for that account is July 1st.

    Thanks for the comments all!
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    "If this is due to a change on the Schwab side, then I expect Quicken to be an advocate for their customers and work with Schwab to fix the issue."
    First, they have to know about it so I'd suggest each of you contact Schwab and tell them what you're seeing.  If they determine it's on Schwab's end (e.g., Schwab changed where or how information on their site and forgot to tell Quicken), then the ball's in Quicken's court.
    I have absolutely no idea how many Quicken users also have Schwab Equity Awards accounts but it's probably more than 3 but only you 3 have reported the problem, which means it might be - might be - a "local to you" problem.
    The first attack is the old Copy & Validate approach.  https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows    "Third, Copy your file and Validate"
    If that doesn't work then uninstalling and reinstalling the program is the logical next step.
    Finally, I'd say call Quicken Support directly.
  • ccottrell
    ccottrell Member ✭✭
    Quicken should know about this issue by hopefully monitoring this forum. Since this is where they primarily drive customers to discuss problems, I would hope they are paying attention.

    They do know about the issue as I did contact Support directly. I am waiting on a callback.

    I also contacted Schwab, but was unable to resolve any issues as Schwab is showing that the Equity Awards account is authorized for Quicken downloads. I will be calling a different support number later.

    I tried the copy and validate method. I tried reauthorizing. I tried restoring from a backup. I tried deactivating and reactivating, but now Quicken shows my Equity Awards account as not activated, and this bug is keeping me from reactivating.

    Also, this has been an ongoing issue with various accounts and various financial institutions for quite a long time. There are many posts specifically involving Schwab Equity Awards dating back to last year. I expect Quicken to have integration tests run nightly or weekly to discover these issues without depending on their customers to report them every time they occur. Quicken was actually quite proactive with the recent Chase changes.

    And finally, the reason I am very suspicious of Quicken is that their first advice every time I contact them is to wait a few days and see if the issue goes away. This tells me that they are not monitoring the situation, have no clue what is happening, and don't really care to try figuring it out. Also, in the past, I have had these issues with no resolution until a Quicken update finally comes and fixes the issue. In those cases, a simple acknowledgement that they are aware of the problem and are working on a fix would be helpful.
  • +1

    I will chime in that I have also been having this problem in the same timeframe. I gave it a week and it still doesn't work. I just got off the phone with Schwab tech support, and they show everything on their side is set up to allow equity accounts to download and my account specifically is setup to allow it as well. Still quicken fails to recognize the existence of the equity account. It only shows the regular trading account. I too have had it downloading my ESPP account info for the past several years and just started having this problem.
  • ccottrell
    ccottrell Member ✭✭
    edited October 2022
    Update - I was finally able to re-add my equity awards account to quicken, however a recent transaction (transfer shares out of account) showed up as an empty transaction :(

    BTW, [Removed - Disruptive]. The first person I spoke with could not help me, but setup a callback for this past Monday. I never received that callback :(
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    "Update - I was finally able to re-add my equity awards account to quicken, however a recent transaction (transfer shares out of account) showed up as an empty transaction"
    Not sure exactly what an "empty" transaction is referring to here.  This was a downloaded transaction of some sort, with maybe a "Removed" action, but the security or number of shares or something was missing?  That could be either some change on Schwab's end that's not been communicated to Quicken or some mistake on Quicken's end with respect to the "script" used to find the information. 
  • ccottrell
    ccottrell Member ✭✭
    The transaction only had a description "JOURNAL", but no shares. The transaction appears correctly in Personal Capital.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    That description of "Journal" is the "action" shown on Schwab's history of account transactions.  I would guess that Quicken hasn't programmed that part of the script correctly if their script is taking information of that page, somehow.
This discussion has been closed.