Chase 'Authorize' button is not enabled - or does not do anything

I have added chase to my 'allow popups' but I still am not able to invoke the authorize button. I don't know what else to do.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    You might want to try changing your default browser.  I had the same problem with my default browser (Firefox).  Then I temporarily changed my default browser to MS Edge.  After doing that the reauthorization process completed properly.

    (Quicken Classic Premier Subscription: R54.16 on Windows 11)

  • I'll give that a try. Firefox is my default.
  • Changed to Edge - and same result - no action after invoking the reauthorize button
  • INoticed you said you were on Windows 10, I'm on Windows 11
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    I haven't heard of any issues with the Chase migration to EWC+ related to differences between Win 10 and Win 11.  If anyone else has heard of this, then perhaps they will join this thread and let us know.
    Which version of Quicken are you running? 
    There have been 3 hot fixes released this month addressing issues with Chase's cut in of EWC+, including a fix for an issue that "Some Chase customers were unable to migrate to Express Web Connect Plus."
    If you are not running R43.32 you might want to consider updating to it now.  (Note:  I usually recommend updating with the Mondo Patch rather than updating via the link under Help in Quicken because IMO there are fewer installation issues encountered when using the Mondo Patch.  You can download the Mondo Patch from Quicken for Windows: Manual Mondo Patch Update [Support Article].)
    Two other things you might want to consider doing:
    • Temporarily disable your anti-virus program.  There have been a few issues reported with some anti-virus programs (mostly with Kaspersky) but I had thought that has been resolved.
    • If you have a VPN turned on, temporarily disable that.  There have been a few reports of some VPNs preventing downloads/installations of Quicken updates.

    (Quicken Classic Premier Subscription: R54.16 on Windows 11)

  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    I have added chase to my 'allow popups' but I still am not able to invoke the authorize button. I don't know what else to do.

    In order to successfully to get Chase to reauthorize, you need to do the following: Update to the latest version through the Quicken Program, itself. I don't believe in the Mondo Patch.

    Next Deactivate All Chase Registers, so all read "Set Up Now"

    Now, click File > New Quicken File > Dot New Quicken Account > Click OK.

    Click on Chase Icon. Now click on Sign In. This will open any Browser of yours that you use with Chase, including WaterFox or FireFox, which I use. Sign in and follow the instructions on the screens coming up, via Next.

    Make sure to do a Manual Backup, prior to working on the file, and afterwards when it works.


    thecreator - User of Quicken Subscription R53.16 USA

    Windows 10 Pro 32-Bit Build 19045.3693
    Windows 10 Pro 64-Bit Build 19045.3754



This discussion has been closed.