Blocking stocks no longer owned

Gary D. Coard
Gary D. Coard Member
edited December 2022 in Investing (Windows)
Something happened last night and now under the investing tab it shows all the stocks owned plus a bunch I no longer own, where turn off displaying stocks not owned.


  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Click on the gear at the top right of the Portfolio view and un-check Show closed lots.
    QWin Premier subscription
This discussion has been closed.