Need some help. My Quicken has lost all color in registers etc all I can see is the data I entered

:o I did download and reinstall Quicken but that did not change anything. In some places the font is so bad its difficult to read, looks like a printer smear.

Answers

  • The Keeper
    The Keeper Member ✭✭✭✭
    From your Quicken register, click on "edit" on the menu bar, then select "colors" to choose the colors for your register.

    To adjust the font size, from your Quicken register, click on "edit" the select "preferences" When the preference window opens, look on the right side at the bottom and you will see a "fonts" button and a "colors" button. Click on "font" and you can set the font style and the font size.

    The "colors" button in this same window allows you to accept the default, or change colors for different accounts such as Savings, Spending, Credit, Retirement etc;
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
      or
    • Use Windows File Explorer, navigate to C:\Program Files (x86)\Quicken\ and right-click qw.exe
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10, 11: Click "Change high DPI settings".  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!). Click OK.
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Reboot Windows.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    :o I did download and reinstall Quicken but that did not change anything. In some places the font is so bad its difficult to read, looks like a printer smear.
    Have you restarted Quicken?
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Thank you for the information appears Microsoft Update caused this issue. I had to play around with the compatibility settings to get back to almost normal. I now have color and grid lines which helps and is easy on the eyes. :D
This discussion has been closed.