Quicken ignoring user preference for treating money market as cash!

lagunajim
lagunajim Windows Beta Beta
Turning off the option "Never interpret downloaded Money Market funds as cash" HAS NO EFFECT!!  This is presumably a bug.

Choosing to convert it back in account details with the option "Reset Money Market securities/cash options" also has NO EFFECT.  This is presumably a bug.

The reason Quicken MUST treat swvxx as a security is because you also have a separate cash balance!!  It doesn't make sense to call swvxx and cash "cash" -- if it were a sweep fund maybe.. but it isn't!

If you have a check come in against your account, it only will be paid by the real cash balance.  Schwab won't sell swvxx for you to cover the check.

So please, dear heaven, Quicken fix this problem! 


Comments

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    @lagunajim Is this happening in your production Q file ... or a Beta file?  What type of account?
    And, where is that particular option located?  I don't believe that I've seen it before.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.