Current Budget Report Defaults to year 2011

19randyowen59
19randyowen59 Member ✭✭
edited January 21 in Reports (Windows)
Current Budget Report defaults to year 2011. I can't use pulldown box to select another year. So, I have to highlight and can only increase the year one year at time. This is time consuming. Once I finally reach the desired year, I try to close and save but it reverts back to 2011. Any suggestions to correct this issue?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    More details, please.
    Do you use Quicken Mac or Quicken for Windows?
    What version, edition level (Starter, Deluxe, etc.) and release (R xx.xx) of Quicken are you using?
    US, Canadian or other country version?
    Is your subscription expired or still active?
    Click Help / About Quicken (Mac: Quicken / About Quicken) to get this information.
    What version of Windows or Mac OS are you using?

    Is your PC clock set to the correct date?
    When you access your budget using the Planning tab, Budget view ... does the correct budget table (named budget file) come up when selecting the Annual view? Does the correct year, 2022, come up? Or are you selecting an old budget table that has never been extended year by year to the current year?
  • Quicken for Windows, R45.21 Quicken Premier US Active

    The correct year defaults 2022 in Planning-Budgets.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Hmmm ... when I create a Current Budget report from scratch (not reusing a saved report), it comes up with the correct budget table and 2022 already selected as the Budget Year. The date range defaults to Year to Date.
    The budget year can be changed using a pulldown selection list, as shown in the image. This list is scrollable in a range from 2011 to 2022, using the dark grey scroll button. To create this image I scrolled the list up to the top, to see how far it would go.
    Does your report view look different? Can you include a screen snapshot?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Are you running the report at Reports > Spending > Current Budget, or are you accessing it from someplace else?

    If you go to Planning > Budgets is the correct budget name displayed there? The Current Budget report defaults to using that multi-year budget.

    Remember that you can have multiple named budgets and each budget can extend for multiple years. It gets very confusing if you create a new named budget each year and include the year in the budget name.
    QWin Premier subscription
  • Accessing from saved report I have used for years. It has been fine tuned for all those years to reflect my financial situation. It would correctly default to current year until recently. If I access as you suggested the current year defaults properly on current budget. But the issue is how the saved report has been refined. Don't know how long it would take to recreate the settings. The Planning > Budgets defaults to current year.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited December 2022
    Saved reports, created in an older version or release level of Quicken, do not always work properly when opened in a newer release. This is an issue which has been known and discussed here for several years.
    You may have to bite the bullet and recreate the report from scratch, replacing the old saved report.
    For my reporting needs, usually a "vanilla" report without further customization does the trick as it shows the categories that I have selected ("fine tuned") for my budget in the Planning tab's Budget view.
  • Not sure what you mean by vanilla report that reflects Planning tabs Budget view. How would I run current budget report to reflect Planning tabs budget view?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    I think if you start on the Planning > Budget page and select Reports at the top right of the page the Current Budget, you will get a report that matches the customizations on the Budget page.
    QWin Premier subscription
  • Thank you I never knew that. That is helpful. Still frustrated though as I take time to adjust report properly, then try to save report. Looks as if it has saved but go back into report and it flashes proper year then defaults back to 2011.

    Just out of curiosity relative to Planning>Budget>Reports, is there a setting to not show zero balances. For example, an annual expense in October not showing in January's report.
This discussion has been closed.