Quicken Always Matching Newest Transaction Rather Than Oldest

I am a regular at Starbucks and usually get the same thing each morning so the total is always the same. However, what ends up happening is Quicken matches my downloaded transactions to the newest Starbucks transactions first, so the oldest transactions never get matched and reconciled. The only way I have found to fix this is to turn "automatic entry" for my transactions off so that I match them manually, but it is a giant hassle.

Is there an option in Quicken to tell it to match to the oldest transactions first? Thanks.

Comments

  • splasher
    splasher SuperUser ✭✭✭✭✭

    Is there an option in Quicken to tell it to match to the oldest transactions first? Thanks.
    No.  Trying to run Quicken on auto-pilot is a disaster in progress, you really need to review and process the acceptance of transactions one by one if you have any/many duplicates like you do if you want things to be correct. 
    In the past, if you got two coffees a day and the credit card companies coded them wrong, Quicken would ignore the second thinking that it was a duplicate of the first, but most have corrected that behavior these days.

    -splasher  using Q continuously since 1996 -  Subscription Quicken  -  Win11
    -Questions? Check out the  Quicken Windows FAQ list
This discussion has been closed.