Automatic settings when entering investment transactions

Mark Valpreda
Mark Valpreda Member ✭✭
I have multiple investment accounts with mutual funds - all are in different accounts in Quicken. When I go to enter my transactions in a couple of them, as soon as I tab over to 'Action' and type B, it automatically goes to 'BoughtX' and puts in the name of the mutual fund. Have a couple that as soon as I type B, it automatically goes to 'Bought' (no X), and doesn't put in the security name, I have to select it from the list.

How can I change that default behavior?
Tagged:

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    It sounds like some of your accounts are setup for single mutual funds, and some aren't.
    The reason it will fill in the mutual fund is because it the only one you can use in the account that has single mutual fund mode on.

    To check this setting right click on the account name in the Account bar and select Edit/Delete account.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Ahhh....I see that. Thank you! Just tried to make the change but it says there is or was a cash balance in the account. There never was. Any way to remove that?

    I was looking to export/import, but I don't see how to export an investment account. Looks like the export will do everything.
  • Found a work-around.....the initial transaction was a BOUGHT (not X) transaction. I deleted that, changed to single, added that transaction back in. Now it's happy. Thanks for getting me in the right direction.
This discussion has been closed.