Print report screen

I use large fonts in Quicken. As a result the top and bottom of the print dialog box is beyond the top and bottom edge of my screen. Is there anyway to re-size the print dialog screen.
Tagged:

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    I use large fonts in Quicken. As a result the top and bottom of the print dialog box is beyond the top and bottom edge of my screen. Is there anyway to re-size the print dialog screen.
    Hello @jimlynmatt,   

    Thanks for looking to the Quicken Community for more information about Printing features and font sizes. 

    First, are you trying to print checks? Is there a particular window or screen during the setup that is causing issues with readability?  Is there any way you could provide screenshots of the screens you're inquiring about - with personal information redacted as necessary? You can follow the steps explained in this FAQ in order to do this. Also note that you may drag and drop your images into your comment in order to submit images, as well. 

    I look forward to your response, and I hope to provide further assistance.

    Thank you,

    Quicken Jared 
  • jimlynmatt
    jimlynmatt Member
    I am trying to print reports. This happens when trying to print anything. I can't attach my screen shot because I am not seeing a row of editing tools. All I see is an emoji symbol.
  • Quicken Jared
    Quicken Jared Moderator mod
    edited January 10
    I am trying to print reports. This happens when trying to print anything. I can't attach my screen shot because I am not seeing a row of editing tools. All I see is an emoji symbol.
    Hello @jimlynmatt,  

    Thanks for clarifying the issue, and we do apologize that this is continuing. 

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I recommend you try overriding the scaling for Quicken by following the steps below. Please, make sure Quicken is not open and running while performing these steps.
    1. Right-click the Quicken icon on your desktop and select Open file location.
    2. Right-click the qw.exe file and select Properties.
    3. Select the Compatibility tab.
    4. Click Change high DPI settings.
    5. Check the box for Override high DPI scaling behavior and set the Scaling performed by to Application.
    6. Click OK.
    You can also try changing other settings in the Compatibility tab:

    Before attempting these steps, be sure to make note of the settings you currently have selected. 

    While in the Compatibility tab mentioned in the steps above, try unchecking all the boxes. If this doesn't resolve the issue, click the Change high DPI settings button and uncheck the boxes on that screen. 

    Let us know how this works for you!

    Thanks,

    Quicken Jared

  • jimlynmatt
    jimlynmatt Member
    This did not help. I have returned to previous settings.
  • Quicken Jared
    Quicken Jared Moderator mod
    This did not help. I have returned to previous settings.
    Hello @jimlynmatt,   

    We are sorry to hear that this is continuing even after the earlier recommendations were utilized. Thank you for letting us know what your results were.

    You may need to change your Font Settings in order to obtain the Print Report Screen. You can do this with the steps provided here, just for reference:

    1. Go to Edit > Preferences.
    2. Select Register from the list in the left panel.
    3. Click the Fonts button.
    4. In the Choose Register Font dialog, you can change to a different font and adjust the size to a smaller one. 

    If this is undesirable, the next available option would be to reach out to Quicken Support. You can do this with the information provided in this link. They will need to document and troubleshoot this issue in greater details with the resources and tools uniquely available to them. I wish that I could provide a resolution from the Quicken Community, but this represents the next necessary step in addressing this issue.

    I hope that is helpful.

    Thank you,

    -Quicken Jared