I am not able to add an account

I click on the add account button; either the "plus" sign in the accounts list or I go to tools and click "add account' or go to my list of accounts and click "add account" and nothing happens except quicken says, after a while, " can respond to request, try later" Its merely a credit card account.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Which version of Quicken are you running?  (Help > About Quicken).

    R45.XX versions have been pretty problematic.  Some 44.XX versions have also had their share of issues.

    If you are running one of these, then you might want to consider reverting to R44.20 which IMO is pretty stable and relatively problem-free.  You can do this by downloading the Mondo Patch for it from https://www.quicken.com/support/reinstalling-and-patching-your-quicken-subscription-version-after-your-membership-has.  Scroll down to September 2022, click on it and then click on the link for Release R44.20 to download and save that Mondo Patch.  Then double click on the saved file and it will revert your Quicken installation to R44.20.  (You might need to do it via Run as administrator instead of double clicking on the file.)

    Another option you might want to consider is to update to R46.9 which is the latest Mondo Patch. This has just been released so not much is known, yet, about how well it works.  You can read the Release Notes and download the Mondo Patch for it from https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product.

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

  • wwfroese
    wwfroese Member
    Thanks very much. Looks like I'm using v43.20. I'll try your suggestions
  • ThreeQuarters
    ThreeQuarters Member ✭✭
    I am using version R46.12 and have almost the same problem. With either method of trying to Add Account, I briefly get a spinning wheel, then nothing... no message... and I never get to the new account dialog, thus I cannot add an account.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please try this:
    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using your existing Quicken ID.
  • wwfroese
    wwfroese Member
    Thanks. Trying the "sign in as a different user" and merely get the spinning wheel for a while, and then a message saying Quicken cannot complete my request. It doesn't even get to my quicken id
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Looks to me like Quicken cannot access the Internet. Double-check your Firewall / Antivirus settings to ensure that the Quicken program (C:\[full and correct path name here]\qw.exe) always has permission to establish outbound Internet connections.
    If your AV / Firewall software creates log files, please review them, if necessary with the help of your AV software support team. That might show the problem and give you a way to easily resolve it.
  • wwfroese
    wwfroese Member
    Hang on!! After the spinning wheel told me twice that it could not complete my request, it gave me the option to sign out. So I did. Then re-signed in again (existing Quicken ID) and it is allowing me to create an account. Hey hey!
This discussion has been closed.