Web sync and re-download of existing transactions

Hello,

Just a general question.  
A few months ago,  I turned Sync on, after having it off for a while and the desktop app. re-downloaded a bunch of existing transactions.  I fixed it and turned sync back off. 
has anyone had that issue?  I need to turn it on but don't have the time to deal with issues at this time.  going to be out of a desktop app for a few days and don't want to loose access to my quicken file, while I get the new laptop. 

TIA.

Comments

  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    I have a suggestion on how to proceed in a reasonably safe manner:

    1) Make a backup of your current data file: in Quicken's menu: File > Save a Backup...
    2) Reset the Cloud Account: in Quicken's menu: Preferences... > Connected Services. Then click on the Reset button.
    3) Enable Sync: Preferences... > Mobile, Web & Alerts tab. Then click Sync > On.

    If this does not produce results to your liking, then you can recover by:

    4) Disable Sync: Preferences... > Mobile, Web & Alerts tab. Then click Sync > Off.
    5) in Quicken's menu: File > Restore from Backup... 
    6) Reset the Cloud Account: Preferences... > Connected Services. Then click on the Reset button.

    @RickO, @jacobs, anyone else:
    Any reason this should not work?

    Given that using Sync is like playing with fire, one should be sure they have a backup, and know how to use it (steps 4, 5 and 6).

    Note:
    Step 2 is the key to avoiding the "re-downloaded a bunch of existing transactions" issue. One can read the explanation of the Reset function on the Connected Services panel just below the Reset button: "Reset will discard any Quicken Connected Services data that exists on the Quicken Cloud and replace it with the information on your desktop. Click Reset to start the process."
    Quicken Mac Subscription • macOS Monterey 12.6 on MacBook Pro 13" M1
  • RickO
    RickO SuperUser, Mac Beta Beta
    think that should work, but I never have had Sync on, so no personal experience. 

    I will say that I have experienced a similar issue when Quicken has thought it detected me accessing online from the file on a second computer. Then it forces me to Reset on my primary file and that has occasionally resulted in duplicate transactions. They are pretty easy to clean up my using the Last Downloaded filter and just deleting everything earlier than a certain date.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    I agree that should work… on paper at least. But I, too, never have Sync turned on (after reading too many horror stories and problems).
    Quicken Mac Subscription • Quicken user since 1993
  • in2ndo
    in2ndo Member ✭✭✭
    lhossus said:
    I have a suggestion on how to proceed in a reasonably safe manner:

    1) Make a backup of your current data file: in Quicken's menu: File > Save a Backup...
    2) Reset the Cloud Account: in Quicken's menu: Preferences... > Connected Services. Then click on the Reset button.
    3) Enable Sync: Preferences... > Mobile, Web & Alerts tab. Then click Sync > On.

    If this does not produce results to your liking, then you can recover by:

    4) Disable Sync: Preferences... > Mobile, Web & Alerts tab. Then click Sync > Off.
    5) in Quicken's menu: File > Restore from Backup... 
    6) Reset the Cloud Account: Preferences... > Connected Services. Then click on the Reset button.

    @RickO, @jacobs, anyone else:
    Any reason this should not work?

    Given that using Sync is like playing with fire, one should be sure they have a backup, and know how to use it (steps 4, 5 and 6).

    Note:
    Step 2 is the key to avoiding the "re-downloaded a bunch of existing transactions" issue. One can read the explanation of the Reset function on the Connected Services panel just below the Reset button: "Reset will discard any Quicken Connected Services data that exists on the Quicken Cloud and replace it with the information on your desktop. Click Reset to start the process."
    That did it.  Thank you.