Hidden Categories in Reports Automatically Selected

I have several saved transaction reports that I have used over the years (over 25 years!). Recently, I opened one of the reports and the data appeared correct. I realized I needed to add/remove a couple categories so went in to change the settings. When I opened the settings/categories tab I noticed all of the "hidden" categories were checked. I didn't want any of the hidden categories so I unchecked "show hidden categories." It hid those categories but as a result it caused EVERY (unhidden) category to be checked. Now my report has basically reset and I have to start over.

I did not save the "reset" report so it is still accurate (I think) but in order to add/change any categories, I have to start from scratch. This is fine if it is a simple one or two category report, but if it has many, many categories (like at tax time, for instance) then it is a huge pain.

Upon further research... ALL reports are doing this and it is skewing my data. Is this a Quicken glitch/error or is this something I'm not doing correctly?

Comments

  • Janet Berg
    Janet Berg Member ✭✭
    While updating a report, I checked the "Display Hidden Categories" box. What this did was select all categories, thereby wiping out the few categories I selected. This seems to be a new bug, since I've done such things in the past without a problem.
  • My saved reports don't have any entries. There is NO report. I use my saved reports every year at tax time. It's very frustrating and time
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Tomara said:
    ALL reports are doing this and it is skewing my data. Is this a Quicken glitch/error or is this something I'm not doing correctly?
    It's a recently introduced bug. If you still have the saved report, hopefully that copy of the report will still be OK. Otherwise, there's nothing to do but re-set the categories back to what you want.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.
  • Quicken Jared
    Quicken Jared Moderator mod
    edited January 23
    While updating a report, I checked the "Display Hidden Categories" box. What this did was select all categories, thereby wiping out the few categories I selected. This seems to be a new bug, since I've done such things in the past without a problem.
    Hello @Janet Berg and those others being affected by this issue,   

    We are sorry about this problem with menu selections automatically taking place in response to clicking the button that shows hidden categories. Thank you for speaking with us about this here on the Quicken Community.

    We have reproduced this behavior internally and information regarding this matter has been forwarded to the proper channels. I recommend submitting program log files by navigating to Help > Report a problem in the upper menu at the top of the screen. You may then include a brief description of the issue as well as any available screenshots you may have along with the data logs. Although we will investigate this issue further, we do not have an ETA on a resolution, and you will not receive a response through these submissions, as these are used purely for investigative purposes.

    I hope that this is helpful, and feel free to reach out with any additional questions or concerns. 

    Thank you,

    Quicken Jared

    (CTP-5668)
  • Tomara
    Tomara Member ✭✭
    > @Quicken Jared said:
    > Hello @Janet Berg and those others being affected by this issue,   
    >
    > We are sorry about this problem with menu selections automatically taking place in response to clicking the button that shows hidden categories. Thank you for speaking with us about this here on the Quicken Community.We have reproduced this behavior internally and information regarding this matter has been forwarded to the proper channels. I recommend submitting program log files by navigating to Help > Report a problem in the upper menu at the top of the screen. You may then include a brief description of the issue as well as any available screenshots you may have along with the data logs. Although we will investigate this issue further, we do not have an ETA on a resolution, and you will not receive a response through these submissions, as these are used purely for investigative purposes.
    >
    > I hope that this is helpful, and feel free to reach out with any additional questions or concerns. 
    >
    > Thank you,
    >
    > Quicken Jared
    >
    > (CTP-5668)

    Thank you. I submitted the logs through "report a problem". Hopefully, you will be able to get a fix for this issue soon.
  • LenW
    LenW Member
    I never noticed the "Show hidden categories" until recently, and always just corrected my reports. I'm not sure when the problem started, but Tech support recommended that I move my Quicken File from Microsoft "OneDrive" back to my Computer. There is a time delay while OneDrive "syncs". Of course, it is still recommended to use "OneDrive" for backups.