More Charles Schwab Download Issues

RayKQ Member ✭✭
I opened a ticket in May of 2022 when Quicken quit downloading transactions to one of my Schwab accounts. Problem started in March of 2022. Before opening the ticket, I tried the standard reset, and deactivate/reactivate troubleshooting, but the problem still persisted. I waited a few weeks, same problem even after multiple resets/reactivations. Finally contacted Quicken support in April/May 2022. They said it was a Quicken issue and not Schwab. No ETA given, but since it was an account with fewer transactions, lived with manually updating. Never heard back from support.

Today, January 28, 2023, I was so surprised and initially happy to see that the account that was not downloading had a red flag indicating new transactions. Unfortunately, none of my other ~10 Schwab accounts updated. I tried the reset/deactivate, and ONE more account then updated. But then subsequent reset/deactivates did not provide any further updates.


  • RayKQ
    RayKQ Member ✭✭
    Ooops, fat fingered the submit button. Anyway, this is very disappointing. I've been using Quicken since the early DOS days. Not being able to download transactions from one of the the largest financial institutions is unacceptable, especially since this I'm paying an annual subscription fee to get "support and the latest updates". Any help would be appreciated.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    I was having a *somewhat* similar problem with my 8 Schwab Accounts - not all transactions were being downloaded - that I noticed in April, 2022.  Finally in late November Quicken created an update that said the problem was fixed.  I updated to 45.21 in December and that seemed to fix the problem, (fingers crossed). 
    One element that might be important here is that the deactivate/reactivate process has to involve all the Accounts at one go.  I did Tools > Account List and made sure that every single Schwab Account was deactivated, then did Tools > Add Account... for all the Schwab Accounts.  So far things are working OK.
This discussion has been closed.