Memorized Payee List Missing Payees

Options
Denk
Denk Member ✭✭
I have restored a Q13 file onto my new Quicken account but not all of my previous Payees appear on the Memorized list. How do I find them?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options
    If you are referring to payees missing from Tools > Memorized Payees List:  Go to Edit > Preferences > Data entry & QuickFill:  Is the box for Remove memorized payees not used in the last XX months checked?
    If it is, is it possible that the missing payees are ones that have not been used within the number of months that is shown in that preference?
    If you are referring to some memorized payees missing from Tools > Calendar:  Go to Tools > Memorized Payees List > Options > make sure Show calendar status column in list is checked.  Do the missing payees show the box in that column is unchecked?  If so, check that box.
    Do either of these things resolve the issue for you?
    If not, is there anything else you can say about the issue you are seeing that would be helpful to others in understanding more clearly what the issue is?

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • karen m
    karen m Member ✭✭✭
    Options
    Hello, tagging on to this post as same problem as OP but actually none of my payees are showing. And believe me I should have a ton. The problem I am having is some of my payees are auto categorizing and I want to change that so they don't but since they do not show I can't. I did note the box for remove memorized payees not used is checked but these are ones that I download all the time. Any suggestions @Boatnmaniac?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Rebuild MPL

    After creating a backup of your Quicken data file …
    To rebuild the Memorized Payee List from existing transactions, click Tools, hold down Shift and CTRL, then click Memorized Payee List.

     

    Problem: Empty MPL List View or only a few entries show but File Information shows many MPL entries

    Check the MPL view. Click on Options and make sure that there is NO checkmark on "Show locked items only"

This discussion has been closed.