Error - "Online Service not available at this time. Try again in 10 minutes." (edit)

jkenn Member ✭✭
I keep getting the error message "Online Service not available at this time. Try again in 10 minutes." I have followed the steps to get back on, but it keeps happening. Is this a problem that Quicken is working on?


  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Often the solution to the "wait 10 minutes" message is to go into Preferences > Quicken ID & Cloud Accounts and click "Sign in as a different user". Then follow the process to sign out and back in with the same credentials.

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • jkenn
    jkenn Member ✭✭
    I have done that 3 times already. It's fine for a day or so, then I have to do it again. Is there a long-term solution to the problem? Why is it doing this?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    • To make sure that Quicken is allowed to update and save its configuration files please check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
      If it is, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in
    • Have you recently enabled a VPN?
      If it is, this might be the problem. Try turning the VPN off, reboot with VPN disabled and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
      Quicken needs to be able to establish outbound Internet connections for the program to work.
      For example, in McAfee Firewall,
      one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
      You need these Firewall rules:

      If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
      Click the Advanced tab.
      Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
      Turn off "Use SSL 3.0"
      Click Apply. Reboot.
    • If all else fails: Try rebooting your network router. When done reboot your PC
This discussion has been closed.