How to turn off turn off old prompts

Hi - I have the old Quicken and switched to new one. In the two row register, when I type something in the the field above the Payee field, which is above the Category field, it shows all of the previous stuff. I have this turned off on my old copy of Q but forgot how to turn it off. Can someone help please? Thank you.


  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Please explain: In a 2 line register, the Payee field is on the top line. There is no field above the Payee firel. When you say "all the previous stuff", do you mean a dropdown box of Payees from the Memorized Payee list?

    You don't have to select a Payee from the list, you can just start typing the Payee you want to use.  If you don't want the list to open automatically, you can go to Edit > Preferences > Data entry and Quickfill and un-check the "Automatically open dropdown lists" box.

    Please post back if I misunderstood your issue.
    QWin Premier subscription
  • Deaf Guy
    Deaf Guy Member
    Thank you for your reply. I wish this forum allowed to upload images so I had to upload a screen shot for you and then create the link. Anyway, please click on the image below. See how when I type in C in that field it displays all of the other stuff? I want to turn that off like I did for my old Q version. But I can't remember how to do it. So in other words when I type C in that field, nothing will show up there and no dropdown. Thank you.
  • Deaf Guy
    Deaf Guy Member
    Also sorry that's a long ugly URL. Please copy and paste into your browser.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited February 22
    I infer you don't want the list of payees to pop up automatically? If that's the case, go to Edit > Preferences > Data entry and QuickFill and un-check the box for "Automatically open drop-down lists in QuickFill fields".
    For future reference, you can drag'n'drop an image file into the forum's comment box along with your text and the image will appear as an attachment.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.

  • Deaf Guy
    Deaf Guy Member
    OK thank you but that did not work. But it put me in the right place to figure it out as I unchecked COMPLETE FIELDS USING PREVIOUS ENTRIES and that turned it off. Thank you too for the tip about dragging an image. I'll do that next time. Thank you.
This discussion has been closed.