Problems with USAA Reauthorization

This discussion was created from comments split from: USAA Reauthorize Fail.


  • maaindy
    maaindy Member
    The reauthorization for USAA fails every time I try it even though it connects and says finished. Never takes. I have tried multiple times.
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭

    Hello @maaindy ,

    We are sorry about this problem with online banking services. Thank you for looking to the Quicken Community for assistance.

    Can you tell us more about what is happening when your reauthorization fails? Are you receiving any error codes? Are transactions missing after trying to update accounts?

    I look forward to your responses.

    Thank you,

    Quicken Jared

  • CJS
    CJS Member ✭✭
    Mine is linking to a completely different account (another bank) I have in Quicken. How sad!
  • WFGQuick
    WFGQuick Member ✭✭
    I was able to log in to my USAA account and it did transfer back to quicken after a minute or two, but the default settings for matching USAA accounts to Quicken accounts was completely WRONG. It matched USAA checking accounts to credit cards and other financial institutions accounts in Quicken to USAA accounts. It was a MESS. You should be using financial institution (routing number) and account type to match accounts but really should just leave the existing matches in place and set the other accounts to "Do Not Add". What are the odds that, on the given day I have to reauthorize, that there is a new account at USAA that I had not matched to Quicken? Pretty small. Just leave the existing matches in place.

    Horrible implementation and seems like no testing. "Testing in production"
  • radarchief75
    radarchief75 Member ✭✭
    I'm having same issues, but it wants to create a new credit card account and will not match. I tried it once and the balances were incorrect. I wish this would get fixed
  • Whatapain
    Whatapain Member
    i just reauthorized and now it pulled 44 transactions from my USAA checking account and put it in my USAA visa account. The online balances showing in Quicken are switched and the running balances are totally messed up. what do I do? will there be a fix? I have the latest version of Quicken installed.
  • osucowby
    osucowby Member
    Disasterous problem with reauthorization. Got wrong balances. I have tried to delete and reopen the account in Quicken. Horrible. I have transactions back to 2010 in this account.
  • DaveS
    DaveS Windows Beta Beta
    edited March 6

    I just reauthorized USAA to connect to Quicken. After the reauthorization, I matched the USAA accounts with the correct Quicken USAA accounts and Quicken began to update. But, it never finished. After about 10 minutes, I opened Task Manager and it showed Quicken not responding. So, I closed it. When I opened QUicken, I was amazed to see I had about $55,000 more in net worth. I checked my accounts and found a large number of transactions changed. Car payments applied to my mortgage. Splits deleted and only the amount entered. Additional transactions entered that should not exist. And, these changes are in NON-USAA accounts. I did this 3 times with same results. Even used backup files to ensure it was not just the original file. This is ridiculous. I do not have the time to fix all the errors. And, if I do, will it happen again? Quicken — you have problems. Please fix this.

    ADDITIONAL ISSUE: (3-5-2023) Now I cannot download any transactions. Quicken goes into the “Quicken Not Responding” mode about 5 seconds after I start ther download. Freezes every time. I have to end task via the task manager. This is getting ridiculous.

  • gread
    gread Member ✭✭
    I am having similar issues to those reported by other users. When I update my connection to express connect+ for my USAA accounts, the process is corrupting my datafile. I've done it twice now. Initially, I thought it may have been an issue with the Trend Micro toolbar, but I disabled the extension and went through the conversion process again (after restoring my data file) and had the same result.

    As an example, my USAA VISA account had a $0 balance at the beginning of the latest billing period, ~ $800 of charges during February, and the balance was paid this week for a balance on 3/3/2023 of $0.00. After going through the reauthorization process with USAA, Quicken showed a balance of +$914.00 (as in USAA VISA owes me money).

    I reported the problem to Quicken support and they tell me they are working on it, but also tell me I just need to keep on trying the re-auth process and check back with them on progress if it doesn't work.

    There are real issues with this conversion process and what's worse, a lack of communication to the subscriber base that Quicken is on it and will notify us when resolution is accomplished. I am really beginning to question if this product is on my go forward path for managing my personal finances.
  • DGerhardt
    DGerhardt Member
    Same issue as many others. Reauth just scrambled a few accounts... Anybody know how to fix it? Please post. Thx.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭

    My reauthorization went fine. Only thing I suggest is that you be sure to verify the quicken accounts matched to the USAA accounts by clicking the drop-down boxes shown for each account on the far right side of the form. I found several of mine were selected to other quicken accounts and thus needed to be changed before proceeding.

    Quicken Premier Subscription, Windows 11 Home
  • W5JP
    W5JP Member ✭✭
    The Quicken "reauthorization" process with USAA appears unable to handle multiple USAA UsedIDs. My wife and I both have multiple accounts with USAA (under two separate UserIDs) and prior to "reauthorization", I was able to download transactions from all accounts using those separate USAA UserIDs and associated passwords. However, the "reauthorization" process can only access one UserID at a time and treats all accounts associated with other UserIDs as "not found at USAA" and AUTOMATICALLY disables One Step Download for those accounts associated with the other UserID. Attempts to "reauthorize" the now disabled accounts successfully reauthorizes those accounts - but generates the same error message/disables the accounts associated with the original UserID. Repetititve attempts to "reauthorize" only succeeds in flip-flopping which accounts can be downloaded. Bottom line: the current reauthorization process permits the utilization of only one USAA UserID and disables the download of all accounts associated with other UserIDs. If you are currently using multiple USAA UserIDs in One Step Download DO NOT USE THE "REAUTHORIZATION" Process.
    This needs to be fixed ASAP.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    edited March 4

    My wife and I have different user IDs but we use the same/either one to access all of our accounts, which are joint accounts. Perhaps the problem is related to account ownership rather than User IDs?

    Quicken Premier Subscription, Windows 11 Home
  • Hank Bates
    Hank Bates Member ✭✭
    Every time I am downloading now it asks me to reauthorize, even though I have already done so.
    I just found several years worth of USAA transactions downloaded into a Cooperative bank account, and I have tried to delete them all but they may affect transfers into other accounts.
    Ready to ditch both USAA banking, and may do the same with Quicken.
  • Richard Lafferty
    Richard Lafferty Member ✭✭
    I have experienced several of the same issues as other users.

    By way of background, I have been using Quicken for Windows since January 2002 and have a huge data file.

    I too experienced the incorrect matching of accounts when converting to the new system. In addition I was unable to change one checking account and one savings account since they pointed to each other. I finally had to remove them from online services, and then reconnect them. It took time but finally worked and was very messy.

    I also had/have a problem with multiple user accounts at USAA. My granddaughter has asked me to keep an eye on her accounts and help her with budgeting. I keep her accounts as "Separate" so they don't interfere with my records. Previously I was able to download from both of our user accounts but now that does not work. It's one user account or another. I then decided to set up a new data file for her USAA account and removed online services for her account in my file. Even though I removed online services for her account, I still got the Reauthorization nag when running one step update. I was able to click "Remind me next time" to get past it but then decided to delete the account from my QDATA file. However it still asks me to reauthorize that account, even though it no longer exists. It seems that removing online services and deleting the account did not remove it properly from everywhere. I have no idea how to get rid of it but at least I can click the "Remind me later" and get the rest of my accounts processed. I even ran Validate on the file and that did not fix it.

    I'm basically OK now, although it is not nearly as convenient as it was, but I'd sure like to get rid of that Reauthorization nag for the deleted account. Any help would be appreciated.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭

    That is really strange. I wonder if the problem could be that remind me later flag set somewhere. Instead of reminding later, have you tried going ahead to see if you can then have an option to not connect to that one account?

    Quicken Premier Subscription, Windows 11 Home
  • maury5847
    maury5847 Member
    when I reauthorize I lose my budget!?
  • Richard Lafferty
    Richard Lafferty Member ✭✭
    > @Bob_L said:
    > That is really strange. I wonder if the problem could be that remind me later flag set somewhere. Instead of reminding later, have you tried going ahead to see if you can then have an option to not connect to that one account?
    Yes, I tried that. No joy. The only one it is asking me about is the deleted account. I said Reauthorize and signed in with my granddaughters password and authorized it. It's still there and still asks me to reauthorize it each time. It even has the name of the deleted account which tells me that deleting the account did not delete everything.
  • Richard Lafferty
    Richard Lafferty Member ✭✭
    I just discovered that the beginning balance in my checking account was modified during I assume the first update. I was wondering why a $50 transfer that was made a few days ago was not marked as reconciled since it was clearly posted a couple days ago. After reading some of the comments above I checked the beginning balance of the account and it now showed $50. That was definitely wrong. I changed the amount back to zero and did a reconcile on the account, checking the $50 transaction to bring it into balance, and now all is well with this part of the conversion. The other issue I discussed earlier still exists. What a messy change.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭

    I suggest you call support for help. You might also use the “report a problem” option under the help menu to document your situation.

    Quicken Premier Subscription, Windows 11 Home
  • mwoodpatrick
    mwoodpatrick Member ✭✭
    I was able to reconnect but after getting authorization my Quicken is completely messed up with some transactions going to the wrong accounts and some transactions which should be debits showing up as credits.
  • Hank Bates
    Hank Bates Member ✭✭
    Maybe just not downloading from USAA at all is a good temporary fix.....
  • Hank Bates
    Hank Bates Member ✭✭
    Now some of my non-USAA accounts are not activated for downloading.
    Total mess.
  • Squarebush
    Squarebush Member

    I had a lengthy discussion with a CSR at USAA about this and asked if they could revert back to the previous methods for downloads through Quicken while this matter is worked out by the software engineer. Duly noted but I don't expect there will be any action from them. The person at USAA said they were unaware of this inability to reauthorize problem. There is nothing about it on the USAA Member forum pages either.

  • Polish1979
    Polish1979 Member

    My latest problem out of this issue is that i downloaded transactions after this reauthorization but quicken and usaa changed my account info all the way back to the original entry. that is without even accepting any transactions. the transactions downloaded go back to dec or january, but even the reconciled transactions in my data file have been changed. not sure on how to fix or just give up because I'm not going to go back and try to reconcile 12 yrs of data.

  • Mike5
    Mike5 Member ✭✭
    Similar problems as listed above, I have 5 USAA accounts, all of them were previously working in Quicken. They are all under the same USAA account/userid. Online balances listed by Quicken are wrong for all 5 accounts. When I try to deactivate and then re-add, the activate one-step always fails to find one of the five accounts. It is not the same account every time, it is random. I have attempted numerous times to deactivate all USAA accounts from online download, restart Quicken, the reactivate. The same above symptoms happen every time. This is not happening with my other Quicken accounts, all their balances are correct. Nor do I have this bug for Fidelity Investments, where I have 4 accounts all under the same userid. There is something happening with USAA that this triggering this behavior.
  • mwoodpatrick
    mwoodpatrick Member ✭✭
    Does anyone have any updates on this issue. I have not seen anything from Quicken support on this issue
  • gread
    gread Member ✭✭
    @Quicken Jared , is there a target timeline for correcting the issue? I updated to R48.9 (build today and it doesn't mention the problem has been addressed. Thanks.
  • solzia
    solzia Member

    Any resolution for the USAA issue on Account showing up as the wrong Type? Credit card is showing as Savings, and a CD account is showing as Checking, but attempting to link to my Verizon credit card.