Missing option to "Reject Automatic Transaction Match"

Semi-regularly Quicken matches transactions across accounts (based on dollar amount and close date) that are not actually matches (e.g. a $200 charge on a credit card, and a $200 deposit in a checking account). If I manually recategorize one of the transactions, quicken deletes the other!

Reviewing here on Quicken indicates that the right-click menu should have a "Reject Automatic Transaction Match" option, but I do not -- any thoughts on why this option is missing for me?


  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭

    Take a look at Edit > Preferences > Transfer detection. Perhaps the “Confirm possible transfers before entering in register” option is what you are looking for.

    Ocasionally I want to treat a transfer between two accounts as a withdrawal from one and a deposit to the other. In that case I enter the transactions manually before downloading them and Quicken does not try to turn them into a transfer.

    QWin Premier subscription
This discussion has been closed.