Chase credit card accounts are not downloading (edit)


I've can't download my Chase credit card transactions. I have 2 Chase cards:Amazon and Chase Freedom. Problems with both. Used to be able to do it from Chase accounts or from Quicken. Now neither works!



  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited March 2023

    Did you get any error codes or error messages? If so, what were they?

    Are you trying to download via One Step Update? If so, have you tried to update via Update Now (Account Register > upper right Gear icon > Update Now. This does the same thing as OSU but it only updates one Financial Institution instead of all of them. It will sometimes work when OSU does not.)

    FYI, I have been able to download my Chase Freedom card both yesterday and today (the last time was about an hour ago).

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • tjbraun54
    tjbraun54 Member ✭✭
    I have been working with Quicken for hours today. They have had me deactivate the accounts, my VPN and my virus protection software. Nothing has helped. when I follow the directions above Quicken quits responding. I then need to close the software. Anyone else experiencing these issues, if so how was it corrected?
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭

    Have you gotten any error codes or messages?

    Are you having any download issues with any other financial institutions?

    Did Quicken Support have you run Validate & Repair? If so, what was the result?

    Did Quicken Support have you uninstall your Quicken installation, download a fresh copy of the software and then install that?

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • rfriedman
    rfriedman Member

    Having the same trouble. Reauthoriization does not work!

  • wandarabb
    wandarabb Member ✭✭
    I have had the same issue...the problem started this month for me. I have reauthorized repeatedly to no avail.

    Error Count: 1
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Error #1

    Error Status: error
    Agg Status: DISCONNECTED
    WCC Code: CC-800
    Days: 1
    Snoozed: 0
    created: 2023-04-06 00:18:06 +0000
    modified: 2023-04-06 00:23:02 +0000
    lastSeen: 2023-04-06 00:18:31 +0000
    Count: 2
    fiBID: 10898
    fiName: Chase
    aggChannel: FDP_WSI_OAUTH
    creationSignature: QCSInstitutionLoginsDownloadOperation:Download
    evaluationReason: OSU
    lastAppliedAction: quicken:accountfixitaction?accountid=XXX&actionname=setup
    LAC Count: 1
    objectGUID: 90964A2E-3D57-4F84-8917-0B436AC9E6CD
    objectType: CloudFILogin
    objectSyncID: 340218622222108929
    operationGUID: FBFDE7DA-2D8C-4BCF-BCAC-9ACF0F24DE4A
    operationType: QCSInstitutionLoginsDownloadOperation
    sessionClass: QCSSimpleSessionController
    sessionID: 6A965FDC-A3AD-4595-B079-B338BF2D5BAE
    systemDetails: Operation Status: 0
    attached to: CloudFILogin ID 74
    responseStatusCode: 200
    responseBodyLength: 714

    ------- ruleResults -------
    "displayType" : "message",
    "displayTypeRuleId" : "behavior.message",
    "message" : "Downloads for this connection need to be set up again.",
    "messageRuleId" : "qcs.account.setup",
    "resolutionAction" : "quicken:accountFixItAction?accountId=7&actionName=setup",
    "resolutionActionRuleId" : "qcs.account.setup",
    "resolutionTitle" : "Set Up",
    "resolutionTitleRuleId" : "qcs.account.setup"

    Associated Accounts Chase Fr 3557
    BID 10898
    Channel FDP_WSI_OAUTH
    Days in error 1
    Error last seen 2023-04-06 00:18:31 +0000
    Internal ID 340218622222108929
    Number of updates in error 2
    Other State {"reason":"emptyAggregators","state":"notAggregating"}
    Session ID 6A965FDC-A3AD-4595-B079-B338BF2D5BAE
    Type QCS FI Login
    Unique ID 90964A2E-3D57-4F84-8917-0B436AC9E6CD
    WCC Code CC-800
  • JB
    JB Member ✭✭
    I have a similar problem. Both my spouse and I have credit cards with Chase, along with 1 checking and 1 savings account. My credit card downloads fine, but any of the accounts associated with my spouse's ID/password don't work. I've tried resetting the accounts, deactivating and reactivating them, restoring a previous backup - no luck.

    Also, yesterday I was able to download transactions for the checking account, but the balances don't match. The Quicken balance matches the online balance from last week, but shows 2 recent transactions - but the balance from last week. It seems that Quicken's addition/subtraction aren't working.

    Basically, Quicken has been screwing up for a week. I've been using Quicken nearly 20 years, and there have been more problems in recent versions than in the past.
  • maubor
    maubor Member

    Same issue here. I tried to download Chase and only got a partial download. I was missing 15 days of transactions in one month. I am also having issues with Bank of America. I cannot download transactions. I have reset accounts. I have deactived and reactivated. Nothing works.

This discussion has been closed.