How can I permanently set Quicken NOT TO SYNC my data to the cloud?

I uncheck the sync box in settings, but every time the Quicken program updates, the box becomes unchecked. The first time it updates once I restart the Quicken program, it syncs my data. Quicken does not care at all that I never want my data in the cloud.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭

    Make sure you have sync turned off: Edit > Preferences > Mobile & Web > Sync = Off.

    Note that this will stop uploading of financial accounts data to your Quicken Cloud Account. It will not stop your installation from syncing with that Cloud Account because it needs to confirm that you are running a validly licensed softare, the status of your subscription and a few other things other than your financial accounts data. If you wish to prevent that then you will need to deactivate your Internet connection while you are running Quicken which also means that you will not be able to use any of Quicken's online services, such as downloading transactions and stock prices into Quicken. So, if you already have Mobile & Web Sync turned off and you are still sometimes seeing Quicken Sync with the Cloud Account it is for these things, not for syncing your financial data with the Cloud Account.

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited March 2023

    Are you referring to this setting - … Edit —> Preferences —> Mobile & Web -

    QWin - R54.16 - Win10

  • misterconcrete
    misterconcrete Member ✭✭
    yes, that is where I change the setting. It remains that way until a Quicken program updateis available. The other responder stated that it needs to sync to verify I am a subscriber. A window comes up and it says it is syncing my banking data.... When it finishes, I go to settings (like above) and turn the sync to off. thanks
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited March 2023

    @misterconcrete - Well, that other subscriber is right in that Quicken does periodically need to verify your subscription status and that is one of the things that I'd mentioned earlier that are sync'd with the Cloud Account even when Mobile & Web Sync is OFF. There is absolutely no reason, however, for Mobile & Web Sync to be ON to do this.

    The Mobile & Web Sync preference applies to the Mobile & Web function only. No Quicken version update should ever be changing your preference setting for this.

    This might be a long shot but do you have any other data files that you use? And if so, are any of them a Windows copy (maybe with a different file name) of your primary data file. If one makes a Windows copy of a data file and uses it as a template or customized for another reason or person it can cause problems with the primary data file. Each data file has an ID and when making a Windows copy of a data file it does not create a new ID…it instead means that now there are two data files with the same ID and there will be some cross-talk between them because of this. I have experienced it myself and seen how some of my preferences and categories changed in one file will also change the preferences and categories in the other file. I also know of another user who had made a Windows copy of his data file, renamed it and set it up for his daughter to use and then sent it to his daughter who lived in another city causing changes he made to his file or changes she made to her file to cross talk and sometimes change the other file.

    Even if you do not think you have done this, I suggest you open Quicken and do the following:

    1. Edit > Preferences > Mobile & Web > Sync = ON > OK. Don't worry. This is only temporary and we will not by syncing your financial data to the Cloud Account.
    2. Edit > Preferences > Quicken ID & Cloud Accounts > Cloud accounts associated with this Quicken ID: Look in the Cloud Account Name column for the one with an asterisk preceding it. Then look at the File Name column. Is there more than one File Name associated with that Cloud Account Name? If not, then your Cloud Account is not being shared with any other data files and you can click on Close. If you find another File Name associated with that Cloud Account, make note of it and then click on Close.
    3. Mobile & Web > Sync = OFF > OK.

    If you found another File Name associated with that Cloud Account there are two ways to stop the file sharing:

    1. Delete the other Data File. (You can find where the other Data File is located by going to File > Find Quicken Files. Hover your cursor over the file names if needed to see the entire name. Once you find it, hover your cursor over the URL to see the entire path. Then you can go to that location and delete that Data File there.)
    2. If you do not want to delete that Data File, you can do the following: Open that Data File in Quicken > File > Copy or Backup File > under Advanced Options select "Create a copy or template" > Next > Save a copy. The saved copy will break all account setup links in the file (deactivating them) and create a new Cloud Account for it. Now you can now close Quicken and delete that Data File.

    If this is what was causing the issue, following these steps should resolve it.

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭

    worst case - it might be a bug where the Quicken update software resets the SYNC setting…. try and look often to see if it always remains OFF - until a software update happens -

    QWin - R54.16 - Win10

This discussion has been closed.