cannot access Wells Fargo (QWIN)

2»

Answers

  • Steve1939
    Steve1939 Member ✭✭✭
    edited April 11

    As of 4/11 1308 EDT I still have to disable 2-step authentication to update WF accounts in Quicken. Now it's a 3 step process: 1. disable 2-step 2. update Quicken 3. enable 2-step.

    Quicken needs to address this ASAP.

  • 3mmarquardt
    3mmarquardt Member

    Using Windows version. For last 5 years, able to connect 4 accounts to Wells Fargo for transaction downloads with no issues. Now able to connect only one of my accounts. Jusr advised by Wells Fago to disconnect all accounts and then reconnect. Only one is able to reconnect (not the one that originally worked) even after trying both options - Express Web and web Connect.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭

    (QW Premier Subscription: R51.12 on Windows 11)

  • jnslildarlin
    jnslildarlin Member

    I am having the same issue with Wells Fargo. This has been going on at least four days

  • Fearless 345
    Fearless 345 Member

    I have been following this discussion for some time and today I used the web access (app.quicken.com) and updated my Wells Fargo accounts via the web and it worked perfectly. When I opened my stand-alone application, the updates had sync'd perfectly. Normally I don't use the web access but until this is resolved it is an acceptable work around that doesn't require disabling two-factor authentification.

  • reybie
    reybie Member ✭✭
    Confirmed. MFA with direct download is working again.
  • Axel Foley
    Axel Foley Member ✭✭
    Confirmed. Wells Fargo is working again - MFA with Direct download.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited April 12

    I have WF accounts set uo with DC in one data file. I also have WF accounts set up with EWC in another data file. Starting yesterday and again today both coonection methods have accurately downloaded transactions and updated the online balances for me.

    If anyone is still having a problem getting WF to download I would suggest doing the following:

    1. Backup the file before proceeding.
    2. Account Register > upper right Gear icon > Edit Account Details > Online Services tab > Reset Account. Repeat for other accounts as needed.
    3. If #2 does not restore the connection and fix the download issue: Account Register > upper right Gear icon > Edit Account Details > Online Services tab > Deactivate. Repeat for each WF account. Then do Add Account or Set Up Now and when prompted be sure to Link the downloaded data to the appropriate accounts that are already included in Quicken.

    (QW Premier Subscription: R51.12 on Windows 11)

  • BatmanAZ
    BatmanAZ Member ✭✭
    I was finally able to connect to and download from Wells Fargo today (perhaps coincidentally after installing a new Windows update).
  • neilweit
    neilweit Member ✭✭
    As of 9PM on April 13 I was able to connect and successfully download. Haven't yet tried today.
  • jljeeper
    jljeeper Member ✭✭
    For what its worth, Wells Fargo no longer charges for direct connect. I switched to direct connect and I find this more reliable and faster. Also no need to do multifactor using direct connect. (I wonder if WF decided to drop the fee so they don't have to keep working on webconnect issues?)
  • joel5876^
    joel5876^ Member

    Have tried all suggestions above. Wells Fargo will still not accept any payments from Quicken. Problem has been present since 4/06/23. Any further ideas?

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭

    Is this a Direct Connect Bank Bill Pay issue or is it a Direct Connect download transactions issue?

    Go to Account Register > upper right Gear icon > Edit Account Details > Online Services tab.?

    1. Does it say that the account is set up for transactions download with Direct Connect? If not, what does it say?
    2. Also, at the bottom of that Online Services tab does it show that Bill Pay is activated?

    (QW Premier Subscription: R51.12 on Windows 11)

This discussion has been closed.