memorized online payees no longer say "send." I now have to type "send" to get it online pay.

Options

Quicken used to have "send" for my online payments. Now the box stays empty, and in order for the transaction to go out, I have to type "send". How can I fix this?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Are you talking about Bill Reminders?

    If so, edit the Bill Reminder and to the right of the field for From account make sure the box for Use Online Bill Pay is checked. That should cause "Send" to be automatically entered into the Reminder when it is entered.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

This discussion has been closed.